<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.promptnewsonline.com/xmlrpc.php" />
<meta name="google-site-verification" content="KG05cHPkZZjIScxmc58j2GezlSnn2ZbNK3KqaWkq_xY" />
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Tony Elumelu mourns with Sierra Leone, Donates $500,000 </title>
<link rel="canonical" href="http://www.promptnewsonline.com/tony-elumelu-mourns-sierra-leone-donates-500000/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tony Elumelu mourns with Sierra Leone, Donates $500,000 " />
<meta property="og:description" content="LAGOS &#8211;  Following the August 14 unprecedented disaster, Tony Elumelu, Founder of Tony Elumelu Foundation and Chairman of United Bank for Africa (UBA), yesterday, Wednesday 23 August, paid a state visit to the people and Government of Sierra Leone to commiserate over the great loss caused by devastating mudslides and floods that have claimed hundreds ..." />
<meta property="og:url" content="http://www.promptnewsonline.com/tony-elumelu-mourns-sierra-leone-donates-500000/" />
<meta property="og:site_name" content="Prompt News" />
<meta property="article:tag" content="Mudslide" />
<meta property="article:tag" content="Obasanjo" />
<meta property="article:tag" content="Sierra Leone" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-08-25T06:54:08+00:00" />
<meta property="og:image" content="http://www.promptnewsonline.com/wp-content/uploads/2017/08/15036437277412-e1503643933375.jpg" />
<meta property="og:image:width" content="373" />
<meta property="og:image:height" content="280" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prompt News &raquo; Feed" href="http://www.promptnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prompt News &raquo; Comments Feed" href="http://www.promptnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prompt News &raquo; Tony Elumelu mourns with Sierra Leone, Donates $500,000  Comments Feed" href="http://www.promptnewsonline.com/tony-elumelu-mourns-sierra-leone-donates-500000/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.promptnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='es-widget-css-css'  href='http://www.promptnewsonline.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tie-style-css'  href='http://www.promptnewsonline.com/wp-content/themes/jarida/style.css?ver=4.8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.promptnewsonline.com/wp-content/cache/wpfc-minified/c9443e038dbd7c7510351e6ceefbf8cc/1502180084index.css" media="all"/>
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.promptnewsonline.com/wp-content/plugins/popular/style/wpp.css?ver=3.3.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='social-logos-css'  href='http://www.promptnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://www.promptnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.promptnewsonline.com/wp-content/cache/wpfc-minified/cb2e40f91931ea01cda2b5795d5a1214/1502180106index.css" media="all"/>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.promptnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.promptnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.promptnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wp.me/p4boHT-hIW' />
<link rel="alternate" type="application/json+oembed" href="http://www.promptnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.promptnewsonline.com%2Ftony-elumelu-mourns-sierra-leone-donates-500000%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.promptnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.promptnewsonline.com%2Ftony-elumelu-mourns-sierra-leone-donates-500000%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.promptnewsonline.com/wp-content/uploads/2015/07/promptnews-logo-150x76.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.promptnewsonline.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://www.promptnewsonline.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.promptnewsonline.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var tievar = {'go_to' : 'Go to...'};
var tie = {"ajaxurl":"http://www.promptnewsonline.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 
body {
background-image : url(http://www.promptnewsonline.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
.post-title{
font-family: "Arial Black", Gadget, sans-serif;
color :#314dbd !important;
font-size : 21px !important;
font-weight: bold !important;
}
body.single .entry, body.page .entry{
font-family: Arial, Helvetica, sans-serif;
font-size : 16px !important;
}
<br />
<b>Warning</b>:  Illegal string offset 'cat_color' in <b>/home/promptnew/public_html/wp-content/themes/jarida/functions/common-scripts.php</b> on line <b>356</b><br />
<br />
<b>Warning</b>:  Illegal string offset 'cat_background_full' in <b>/home/promptnew/public_html/wp-content/themes/jarida/functions/common-scripts.php</b> on line <b>357</b><br />
<br />
<b>Warning</b>:  Illegal string offset 'cat_background' in <b>/home/promptnew/public_html/wp-content/themes/jarida/functions/common-scripts.php</b> on line <b>358</b><br />
<br />
<b>Warning</b>:  Illegal string offset 'color' in <b>/home/promptnew/public_html/wp-content/themes/jarida/functions/common-scripts.php</b> on line <b>361</b><br />
<br />
<b>Warning</b>:  Illegal string offset 'img' in <b>/home/promptnew/public_html/wp-content/themes/jarida/functions/common-scripts.php</b> on line <b>361</b><br />
</style> 
<!-- WordPress Popular Posts v3.3.4 -->
<script type="text/javascript">
var sampling_active = 0;
var sampling_rate   = 100;
var do_request = false;
if ( !sampling_active ) {
do_request = true;
} else {
var num = Math.floor(Math.random() * sampling_rate) + 1;
do_request = ( 1 === num );
}
if ( do_request ) {
/* Create XMLHttpRequest object and set variables */
var xhr = ( window.XMLHttpRequest )
? new XMLHttpRequest()
: new ActiveXObject( "Microsoft.XMLHTTP" ),
url = 'http://www.promptnewsonline.com/wp-admin/admin-ajax.php',
params = 'action=update_views_ajax&token=ca17066883&wpp_id=68134';
/* Set request method and target URL */
xhr.open( "POST", url, true );
/* Set request header */
xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
/* Hook into onreadystatechange */
xhr.onreadystatechange = function() {
if ( 4 === xhr.readyState && 200 === xhr.status ) {
if ( window.console && window.console.log ) {
window.console.log( xhr.responseText );
}
}
};
/* Send request */
xhr.send( params );
}
</script>
<!-- End WordPress Popular Posts v3.3.4 -->
<style type="text/css" id="wp-custom-css">
/*
Welcome to Custom CSS!
To learn how this works, see http://wp.me/PEmnE-Bt
*/
.mobile-theme .menu-toggle {
background: #DF0101;
}
.mobile-theme #searchform {
background: #DF0101;
}
.search-form #s {
background: #fff;
color: #000;
font-size: 14px;
font-weight: bold;
border-bottom: #DF0101 solid 4px;
}
.mobile-theme a {
color: #0B0B61;
}
#header .top_ad {
width: 712px;
height: 75px;
margin-top: 0;
}
#header {
padding: 10px 0 20px;
}
.wpp-post-title {
color: #F60B14;
font-weight: bold;
}
#main-nav ul li {
font-size: 14px;
height: 45px;
}			</style>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/promptnewsonline/loader.js',
'tb_loader_script');
</script> 
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-84593423-1', 'auto');
ga('send', 'pageview');
</script>
</head>
<body id="top" class="post-template-default single single-post postid-68134 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper layout-2c">
<div class="top-nav fade-in animated1 head_brnews">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="http://www.promptnewsonline.com/">
<button class="search-button" type="submit" value="Search"></button>	
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
</form>
</div><!-- .search-block /-->
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="http://www.promptnewsonline.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/promptnewsonline" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/promptnewso" target="_blank"><i class="tieicon-twitter"></i></a>	</div>
<div class="breaking-news">
<span>Latest News</span>
<ul>
<li><a href="http://www.promptnewsonline.com/tony-elumelu-mourns-sierra-leone-donates-500000/" title="Tony Elumelu mourns with Sierra Leone, Donates $500,000 ">Tony Elumelu mourns with Sierra Leone, Donates $500,000 </a></li>
<li><a href="http://www.promptnewsonline.com/nigeria-gets-accolades-road-safety-frsc-holds-7th-annual-lecture/" title="Nigeria gets accolades on road safety as FRSC holds 7th annual lecture">Nigeria gets accolades on road safety as FRSC holds 7th annual lecture</a></li>
<li><a href="http://www.promptnewsonline.com/us-based-ashabi-shin-ko-lomo-mother-3-lured-married-sowemimo-sham-marriage/" title="How US Based ‘Ashabi Shin-ko Lomo&#8217; Mother of 3 Lured Married Sowemimo into Sham Marriage">How US Based ‘Ashabi Shin-ko Lomo&#8217; Mother of 3 Lured Married Sowemimo into Sham Marriage</a></li>
<li><a href="http://www.promptnewsonline.com/stephanie-linus-unveiled-brand-ambassador-miniso-nigeria/" title="Stephanie Linus Unveiled As Brand Ambassador for MINISO Nigeria">Stephanie Linus Unveiled As Brand Ambassador for MINISO Nigeria</a></li>
<li><a href="http://www.promptnewsonline.com/nnpc-india-seek-deeper-collaboration-medicare/" title="NNPC, India Seek Deeper Collaboration on Medicare">NNPC, India Seek Deeper Collaboration on Medicare</a></li>
</ul>
<script type="text/javascript">
jQuery(document).ready(function(){
createTicker(); 
});
</script>
</div> <!-- .breaking-news -->				
</div>
</div><!-- .top-menu /-->
<div class="container">	
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2>								<a title="Prompt News" href="http://www.promptnewsonline.com/">
<img src="http://www.promptnewsonline.com/wp-content/uploads/2015/07/promptnews-logo.jpg" alt="Prompt News" /><strong>Prompt News Delivering Nigerian Breaking News, Sports, Security, Economy, Governance $ Politics promptly</strong>
</a>
</h2>			</div><!-- .logo /-->
<div class="ads-top">					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- text -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8734328936719041"
data-ad-slot="8768040411"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>
</div>	
<nav id="main-nav" class="fade-in animated2">
<div class="container">				
<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-26440" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://www.promptnewsonline.com/">Home</a></li>
<li id="menu-item-18" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://www.promptnewsonline.com/news/">News</a></li>
<li id="menu-item-20" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/politics/">Politics</a></li>
<li id="menu-item-16" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/business/">Business</a></li>
<li id="menu-item-17" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/foreign/">Foreign</a></li>
<li id="menu-item-21" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/sports/">Sports</a></li>
<li id="menu-item-26789" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/crime-security/">Crime &amp; Security</a></li>
<li id="menu-item-19" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/opinion/">Opinion</a></li>
<li id="menu-item-15" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/lifestyle-entertainment/">Life &#038; Entertainment</a></li>
<li id="menu-item-40308" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.promptnewsonline.com/wp-login.php">Log In</a></li>
</ul></div>				</div>
</nav><!-- .main-nav /-->
</header><!-- #header /-->
<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.promptnewsonline.com"><i class="tieicon-home"></i>Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.promptnewsonline.com/news/">News</a></span> &raquo; <span class="current">Tony Elumelu mourns with Sierra Leone, Donates $500,000 </span></div>		
<article class="post-listing post-68134 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-mudslide tag-obasanjo tag-sierra-leone">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Tony Elumelu mourns with Sierra Leone, Donates $500,000 </span></h1>
<div class="entry">
<div id="attachment_68135" style="width: 383px" class="wp-caption alignleft"><a href="http://www.promptnewsonline.com/wp-content/uploads/2017/08/15036437277412-e1503643933375.jpg"><img class="size-full wp-image-68135" src="http://www.promptnewsonline.com/wp-content/uploads/2017/08/15036437277412-e1503643933375.jpg" alt="Elumelu-Sierra-Leone" width="373" height="280" /></a><p class="wp-caption-text">Former Nigerian President, Chief Olusegun Obasanjo, UBA Group Chairman and Founder, The Tony Elumelu Foundation, Tony O. Elumelu and President of Sierra Leone, His Excellency President Ernest Koroma during their visit to the survivors of the mudslides at the Connaught Hospital in Freetown and the donation of $500,000.00 by Elumelu on Wednesday.</p></div>
<p>LAGOS &#8211;  Following the August 14 unprecedented disaster, Tony Elumelu, Founder of Tony Elumelu Foundation and Chairman of United Bank for Africa (UBA), yesterday, Wednesday 23 August, paid a state visit to the people and Government of Sierra Leone to commiserate over the great loss caused by devastating mudslides and floods that have claimed hundreds of innocent lives and left many more still missing.</p><div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 338 by 280 -->
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-8734328936719041"
data-ad-slot="8163002819"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Elumelu in the company of former President of Nigeria Olusegun Obasanjo and Sierra Leonean President Ernest Koroma visited some of the survivors at the Connaught Hospital in Freetown upon arrival in the country. Later on at the Sierra Leonean Statehouse, he made a donation of USD$250,000 on behalf of the Tony Elumelu Foundation and another USD$250,000 on behalf of staff, management and Directors of United Bank for Africa (UBA) as emergency aid grants for victims of the mudslides.</p>
<p>Speaking in solidarity with Sierra Leone, Elumelu charged the world and the African private sector to rally around the ongoing rehabilitation and relief efforts. “For me, the little token we are giving is what it is, little, but symbolic. At a time like this, the world must come together to support the victims of this unfortunate disaster. It is not a situation that one prays to be in, but in the event that it does happen, we should all rally to support one another.”</p>
<p>Continuing, he urged the rest of the world not to turn a blind eye to Sierra Leone’s plight: “We have on our hands a humanitarian disaster of high proportions. It requires the attention of the entire world. We have buried over 600 lives and many hundreds more are still missing. We must turn the global spotlight on Africa. The world must stand with Africa just as in the past, Africa has stood with the world.”</p>
<p>The UBA Chairman reassured Sierra Leoneans of the Bank’s steadfast support. “United Bank for Africa (UBA) will continue to play its role in helping small and medium scale enterprises, and women, especially from the affected areas, to enable them rebuild their economic lives.</p><div class='code-block code-block-5' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The content ads -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8734328936719041"
data-ad-slot="8399610416"
data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The Sierra Leonean President, moved by this act, commended Elumelu’s unwavering presence in the country’s times of need, stating: “In you we have a brother and someone we can rely on.” He praised the consistency of the Founder of the Tony Elumelu Foundation (TEF). “You have always provided us with support. United Bank for Africa (UBA) was here immediately after the war to provide us with banking services to support our rebuilding efforts. Again, during our fight against Ebola, you were here through the United Bank for Africa (UBA) and the Tony Elumelu Foundation (TEF) and provided us with great support. And now again, you have come to support us.”</p>
<p>Elumelu’s donation will support the victims, some of whom are in hospital needing food, clothing and medicine. The much-needed assistance will also go towards the ongoing recovery efforts and the construction of permanent settlements for the affected persons.</p>
<p>The Sierra Leonean mudlslides is the third catastrophe to devastate the West African country in the past two decades.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.promptnewsonline.com/tony-elumelu-mourns-sierra-leone-donates-500000/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-68134" class="share-pinterest sd-button share-icon" href="http://www.promptnewsonline.com/tony-elumelu-mourns-sierra-leone-donates-500000/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.promptnewsonline.com/tony-elumelu-mourns-sierra-leone-donates-500000/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>										
</div><!-- .entry /-->
<span style="display:none"><a href="http://www.promptnewsonline.com/tag/mudslide/" rel="tag">Mudslide</a> <a href="http://www.promptnewsonline.com/tag/obasanjo/" rel="tag">Obasanjo</a> <a href="http://www.promptnewsonline.com/tag/sierra-leone/" rel="tag">Sierra Leone</a></span>				<span style="display:none" class="updated">2017-08-25</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.promptnewsonline.com/author/akeemoyep/" title="Posts by promptnewsonline" rel="author">promptnewsonline</a></strong></div>
<div class="share-post">
<script>
window.___gcfg = {lang: 'en-US'};
(function(w, d, s) {
function go(){
var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.src = url; js.id = id;
fjs.parentNode.insertBefore(js, fjs);
};
load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
load('https://apis.google.com/js/plusone.js', 'gplus1js');
load('//platform.twitter.com/widgets.js', 'tweetjs');
}
if (w.addEventListener) { w.addEventListener("load", go, false); }
else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script>
<ul>			
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.promptnewsonline.com/tony-elumelu-mourns-sierra-leone-donates-500000/" data-text="Tony Elumelu mourns with Sierra Leone, Donates $500,000 " data-via="" data-lang="en">tweet</a></li>
<li>
<div id="fb-root"></div>
<div class="fb-like" data-href="http://www.promptnewsonline.com/tony-elumelu-mourns-sierra-leone-donates-500000/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.promptnewsonline.com/tony-elumelu-mourns-sierra-leone-donates-500000/"></div>
</li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.promptnewsonline.com/tony-elumelu-mourns-sierra-leone-donates-500000/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.promptnewsonline.com/tony-elumelu-mourns-sierra-leone-donates-500000/&amp;media=http://www.promptnewsonline.com/wp-content/uploads/2017/08/15036437277412-620x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
</ul>
<div class="clear"></div>
</div> <!-- .share-post -->				
</div><!-- .post-inner -->
</article><!-- .post-listing -->
<div class="post-navigation">
<div class="post-previous"><a href="http://www.promptnewsonline.com/nigeria-gets-accolades-road-safety-frsc-holds-7th-annual-lecture/" rel="prev"><span>Previous:</span> Nigeria gets accolades on road safety as FRSC holds 7th annual lecture</a></div>
<div class="post-next"></div>
</div><!-- .post-navigation -->
<div class='code-block code-block-2' style='margin: 8px 0;'>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script></div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tony-elumelu-mourns-sierra-leone-donates-500000/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.promptnewsonline.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.promptnewsonline.com%2Ftony-elumelu-mourns-sierra-leone-donates-500000%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
</div><!-- #comments -->
</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-44" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container">			<div class="textwidget"><a href="http://www.promptnewsonline.com/gocop-conference-govs-service-chiefs-lai-mohamed-dangote-others-confirm-attendance/"><img width="300" alt="GOCOP Conference" style="max-width: 100%;" src="http://www.promptnewsonline.com/wp-content/uploads/2017/08/GOCOP-Conference-.jpg"></a>
<br />
<a href="http://www.promptnewsonline.com/wp-content/uploads/2017/05/BUHARI20ADMINISTRATION20MIDTERM20REPORT_MAY202017.pdf"><img width="300" alt="Buhari Administration" style="max-width: 100%;" src="http://www.promptnewsonline.com/wp-content/uploads/2017/05/Buhari-Admin-Report.jpg"></a>
<br /><br>
<a href="http://www.cbn.gov.ng/"><img width="300" alt="Jamb Registration" style="max-width: 100%;" src="http://www.promptnewsonline.com/wp-content/uploads/2017/04/CBN-advert.gif"></a><br><br>
<a href='http://www.shell.com.ng/' target='_blank'>
<img src='http://www.promptnewsonline.com/wp-content/uploads/2016/10/SHELL.jpg' width='100%'> </a>
<br><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Promptnews Sky -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-8734328936719041"
data-ad-slot="9047242018"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></div><!-- .widget /-->
<div class="search-widget">
<form method="get" id="searchform" action="http://www.promptnewsonline.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
</form>
</div><!-- .search-widget /-->		
<div id="text-38" class="widget widget_text"><div class="widget-top"><h4>UBA ADVERTISEMENT</h4><div class="stripe-line"></div></div>
<div class="widget-container">			<div class="textwidget"><a href='http://www.ubagroup.com/magicbanking' target='_blank'>
<img src='http://www.promptnewsonline.com/wp-content/uploads/2016/04/top-up-web-banner.gif' width='100%'> </a>
<br />
</div>
</div></div><!-- .widget /--><div id="text-40" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container">			<div class="textwidget"><p><script type="text/javascript" src="http://feedjit.com/serve/?vv=1515&#038;tft=3&#038;dd=0&#038;wid=&#038;pid=0&#038;proid=0&#038;bc=FFFFFF&#038;tc=000000&#038;brd1=012B6B&#038;lnk=135D9E&#038;hc=FFFFFF&#038;hfc=2853A8&#038;btn=C99700&#038;ww=277&#038;wne=5&#038;srefs=1"></script><noscript><a href="http://feedjit.com/">Live Traffic Stats</a></noscript><br />
<br /><img src='http://www.promptnewsonline.com/wp-content/uploads/2015/07/Property-Design--e1438294274807.jpg'></p>
</div>
</div></div><!-- .widget /-->		<div id="recent-posts-3" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
<div class="widget-container">		<ul>
<li>
<a href="http://www.promptnewsonline.com/tony-elumelu-mourns-sierra-leone-donates-500000/">Tony Elumelu mourns with Sierra Leone, Donates $500,000 </a>
</li>
<li>
<a href="http://www.promptnewsonline.com/nigeria-gets-accolades-road-safety-frsc-holds-7th-annual-lecture/">Nigeria gets accolades on road safety as FRSC holds 7th annual lecture</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/us-based-ashabi-shin-ko-lomo-mother-3-lured-married-sowemimo-sham-marriage/">How US Based ‘Ashabi Shin-ko Lomo&#8217; Mother of 3 Lured Married Sowemimo into Sham Marriage</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/stephanie-linus-unveiled-brand-ambassador-miniso-nigeria/">Stephanie Linus Unveiled As Brand Ambassador for MINISO Nigeria</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/nnpc-india-seek-deeper-collaboration-medicare/">NNPC, India Seek Deeper Collaboration on Medicare</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/presidency-contradictions-musa-toyyib-olaniyi/">A Presidency And Its Contradictions, By Musa Toyyib Olaniyi</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/obaseki-proffers-transnational-coalition-end-forms-slavery/">Obaseki proffers Transnational Coalition to end all forms of Slavery</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/vat-wonder-goal-14-eduwo-tornadoes-adeyemo-gombes-usman-listed/">VAT Wonder Goal 14: Eduwo, Tornadoe’s Adeyemo, Gombe’s Usman Listed</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/goldberg-announces-sponsorship-cultural-festivals/">Goldberg Announces Sponsorship of Cultural Festivals</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/president-buhari-returns-amidst-rejoicing-citizens-oche-egwa/">President Buhari Returns Amidst Rejoicing Citizens, By Oche Egwa</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/restructuring-nigerians-diaspora-form-common-front-uk/">Restructuring: Nigerians in Diaspora form common front in UK</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/buhari-signs-9-agreements-economy-anti-corruption-security/">Buhari signs 9 agreements on economy, anti-corruption, security</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/hate-speech-fg-directs-nbc-sanction-erring-stations/">Hate Speech: FG directs NBC To Sanction Erring Stations</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/u-20-sierra-leone-book-quarterfinal-ticket/">U-20: Sierra Leone Book Quarterfinal Ticket</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/falconets-hit-abuja-camp-tanzania/">Falconets Hit Abuja Camp For Tanzania</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/instructor-pilot-dies-naf-aircraft-crashes-kaduna/">Instructor Pilot Dies As NAF Aircraft Crashes In Kaduna</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/police-arrest-man-offering-family-members-ritual/">Police arrest Man for offering family members for ritual</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/news-express-5th-anniversary-lecture-holds-september/">News Express 5th Anniversary Lecture holds September</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/senate-accelerate-passage-existing-vacancies-bill-saraki/">Senate to Accelerate Passage of Existing Vacancies Bill- Saraki</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/appeal-court-kicks-pdps-sekibo-senate/">Appeal Court Kicks PDP&#8217;s Sekibo Out of Senate</a>
</li>
</ul>
</div></div><!-- .widget /-->		<div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
<div class="widget-container">			<div class="facebook-box">
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async=true; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/promptnewsonline" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
</div>
</div></div><!-- .widget /-->
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [regular] -->
<div id="wpp-6" class="widget popular-posts">
<div class="widget-top"><h4>Top viewed today</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<ul class="wpp-list">
<li><a href="http://www.promptnewsonline.com/breaking-arewa-youths-withdraw-quit-notice-igbos/" title="BREAKING: Arewa Youths Withdraw Quit Notice To Igbos" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/68079-featured-100x100.jpg" width="100" height="100" title="BREAKING: Arewa Youths Withdraw Quit Notice To Igbos" alt="BREAKING: Arewa Youths Withdraw Quit Notice To Igbos" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/breaking-arewa-youths-withdraw-quit-notice-igbos/" title="BREAKING: Arewa Youths Withdraw Quit Notice To Igbos" class="wpp-post-title" target="_self">BREAKING: Arewa Youths Withdraw Quit Notice To Igbos</a> <span class="wpp-excerpt">By Harry Awurumibe
&nbsp;
ABUJA - Apparently ...</span> <span class="post-stats"><span class="wpp-date">posted on August 24, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/aso-villa-audacity-rats-reuben-abati/" title="Aso Villa And The Audacity Of Rats, By Reuben Abati" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/68067-featured-100x100.jpg" width="100" height="100" title="Aso Villa And The Audacity Of Rats, By Reuben Abati" alt="Aso Villa And The Audacity Of Rats, By Reuben Abati" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/aso-villa-audacity-rats-reuben-abati/" title="Aso Villa And The Audacity Of Rats, By Reuben Abati" class="wpp-post-title" target="_self">Aso Villa And The Audacity Of Rats, By Reuben Abati</a> <span class="wpp-excerpt">“What’s that sound I am hearing?”
“What sound?”...</span> <span class="post-stats"><span class="wpp-date">posted on August 24, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/nfiu-malami-accuses-magu-frustrating-anti-corruption-war/" title="NFIU: Malami accuses Magu of frustrating anti-corruption war" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/68071-featured-100x100.jpg" width="100" height="100" title="NFIU: Malami accuses Magu of frustrating anti-corruption war" alt="NFIU: Malami accuses Magu of frustrating anti-corruption war" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/nfiu-malami-accuses-magu-frustrating-anti-corruption-war/" title="NFIU: Malami accuses Magu of frustrating anti-corruption war" class="wpp-post-title" target="_self">NFIU: Malami accuses Magu of frustrating anti-corruption war</a> <span class="wpp-excerpt">ABUJA - Nigeria's Attorney General and Minister of ...</span> <span class="post-stats"><span class="wpp-date">posted on August 24, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/anambra-apc-guber-primaries-progressives-friends-mobilise-andy-uba/" title="Anambra APC Guber Primaries: Progressives Friends Mobilise For Andy Uba" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/68075-featured-100x100.jpeg" width="100" height="100" title="Anambra APC Guber Primaries: Progressives Friends Mobilise For Andy Uba" alt="Anambra APC Guber Primaries: Progressives Friends Mobilise For Andy Uba" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/anambra-apc-guber-primaries-progressives-friends-mobilise-andy-uba/" title="Anambra APC Guber Primaries: Progressives Friends Mobilise For Andy Uba" class="wpp-post-title" target="_self">Anambra APC Guber Primaries: Progressives Friends Mobilise For Andy Uba</a> <span class="wpp-excerpt">AWKA - Delegates to this Saturday’s gubernatorial p...</span> <span class="post-stats"><span class="wpp-date">posted on August 24, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/buhari-signs-9-agreements-economy-anti-corruption-security/" title="Buhari signs 9 agreements on economy, anti-corruption, security" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/68105-featured-100x100.jpg" width="100" height="100" title="Buhari signs 9 agreements on economy, anti-corruption, security" alt="Buhari signs 9 agreements on economy, anti-corruption, security" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/buhari-signs-9-agreements-economy-anti-corruption-security/" title="Buhari signs 9 agreements on economy, anti-corruption, security" class="wpp-post-title" target="_self">Buhari signs 9 agreements on economy, anti-corruption, security</a> <span class="wpp-excerpt">President Muhammadu Buhari Thursday in Abuja signed...</span> <span class="post-stats"><span class="wpp-date">posted on August 24, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/buhari-sick-govern-let-retire-daura-fayose-insists/" title="Buhari too sick to govern, let him retire to Daura, Fayose insists" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/68041-featured-100x100.jpg" width="100" height="100" title="Buhari too sick to govern, let him retire to Daura, Fayose insists" alt="Buhari too sick to govern, let him retire to Daura, Fayose insists" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/buhari-sick-govern-let-retire-daura-fayose-insists/" title="Buhari too sick to govern, let him retire to Daura, Fayose insists" class="wpp-post-title" target="_self">Buhari too sick to govern, let him retire to Daura, Fayose insists</a> <span class="wpp-excerpt">The Governor of Ekiti State, Ayodele Fayose, says P...</span> <span class="post-stats"><span class="wpp-date">posted on August 23, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/dont-crucify-buhari-restructuring-presidency/" title="Don&#8217;t Crucify Buhari Over Restructuring &#8211; Presidency" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/68069-featured-100x100.jpg" width="100" height="100" title="Don&#8217;t Crucify Buhari Over Restructuring &#8211; Presidency" alt="Don&#8217;t Crucify Buhari Over Restructuring &#8211; Presidency" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/dont-crucify-buhari-restructuring-presidency/" title="Don&#8217;t Crucify Buhari Over Restructuring &#8211; Presidency" class="wpp-post-title" target="_self">Don&#8217;t Crucify Buhari Over Restructuring &#8211; Presidency</a> <span class="wpp-excerpt">The Presidency has advised Nigerian opinion leaders...</span> <span class="post-stats"><span class="wpp-date">posted on August 24, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/kano-stops-10-women-performing-2017-hajj/" title="Kano stops 10 women from performing 2017 Hajj" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/68063-featured-100x100.jpg" width="100" height="100" title="Kano stops 10 women from performing 2017 Hajj" alt="Kano stops 10 women from performing 2017 Hajj" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/kano-stops-10-women-performing-2017-hajj/" title="Kano stops 10 women from performing 2017 Hajj" class="wpp-post-title" target="_self">Kano stops 10 women from performing 2017 Hajj</a> <span class="wpp-excerpt">By Abubakar Haruna Galadanchi
KANO - Ten female ...</span> <span class="post-stats"><span class="wpp-date">posted on August 23, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/instructor-pilot-dies-naf-aircraft-crashes-kaduna/" title="Instructor Pilot Dies As NAF Aircraft Crashes In Kaduna" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/68097-featured-100x100.jpg" width="100" height="100" title="Instructor Pilot Dies As NAF Aircraft Crashes In Kaduna" alt="Instructor Pilot Dies As NAF Aircraft Crashes In Kaduna" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/instructor-pilot-dies-naf-aircraft-crashes-kaduna/" title="Instructor Pilot Dies As NAF Aircraft Crashes In Kaduna" class="wpp-post-title" target="_self">Instructor Pilot Dies As NAF Aircraft Crashes In Kaduna</a> <span class="wpp-excerpt">A Nigerian Air Force (NAF) Air Beetle Aircraft toda...</span> <span class="post-stats"><span class="wpp-date">posted on August 24, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/appeal-court-kicks-pdps-sekibo-senate/" title="Appeal Court Kicks PDP&#8217;s Sekibo Out of Senate" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/68086-featured-100x100.jpg" width="100" height="100" title="Appeal Court Kicks PDP&#8217;s Sekibo Out of Senate" alt="Appeal Court Kicks PDP&#8217;s Sekibo Out of Senate" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/appeal-court-kicks-pdps-sekibo-senate/" title="Appeal Court Kicks PDP&#8217;s Sekibo Out of Senate" class="wpp-post-title" target="_self">Appeal Court Kicks PDP&#8217;s Sekibo Out of Senate</a> <span class="wpp-excerpt">The Court of Appeal in Abuja has dismissed the appe...</span> <span class="post-stats"><span class="wpp-date">posted on August 24, 2017</span></span> </li>
</ul>
</div></div><!-- .widget /-->
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="video-widget-3" class="widget video-widget"><div class="widget-top"><h4> Featured Video		</h4><div class="stripe-line"></div></div>
<div class="widget-container">		
<iframe width="100%" height="210" src="http://www.youtube.com/embed/Kfa0YW_il4w?rel=0&wmode=opaque" frameborder="0" allowfullscreen></iframe>
</div></div><!-- .widget /--><div id="text-24" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container">			<div class="textwidget"><a href="http://www.promptnewsonline.com/"><img class="alignnone size-medium wp-image-6741" alt="Promptnewsonline ADds" src="http://www.promptnewsonline.com/wp-content/uploads/2014/05/rectangle1.jpg" width="300px" /></a>
<br/>
<a class="twitter-timeline"  href="https://twitter.com/PromptNewso"  data-widget-id="470260418103889920">Tweets by @PromptNewso</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<br/>
<img class="alignnone size-medium wp-image-6741" alt="Promptnewsonline ADds" src="http://www.promptnewsonline.com/wp-content/uploads/2014/05/rectangle1.jpg" width="300px">
<br>
<br>
<a href="http://gocop.com.ng" target="_blank"><img src="http://newsdiaryonline.com/wp-content/uploads/2015/07/GOCOP-logo.png" alt="Guild of Corporate online publishers"></a>
</div>
</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
</div><!-- .container /-->
<div class="ads-bottom">					
<a href="" title="Divine Endowments" >
<img src="http://www.promptnewsonline.com/wp-content/uploads/2015/03/divine1.jpg" alt="Divine Endowments" />
</a>
</div>	</div><!-- .container -->
<footer class="fade-in animated4">
<div id="footer-widget-area" class="footer-3c container">
<div id="footer-first" class="footer-widgets-box">
<div id="text-29" class="footer-widget widget_text"><div class="footer-widget-top"><h4>CONTACT INFORMATION:</h4></div>
<div class="footer-widget-container">			<div class="textwidget"><div style='background:#e8e8f9;font-family:verdana;text-shadow:none;padding:8px'><p style='color:#000;font-weight:bold;'>Prompt News Online is published by PNO Dynamic Media Limited.</p>
<strong><span lang="EN-GB" style="color: #075232;">Suit 76, Extension D, EFAB Mall, Area II, Garki, Abuja, Nigeria</span></strong>
<br /><br />
<p style='color: #075232;font-weight:bold;'>Managing Editor/CEO: Akeem Oyetunji</p>
<p style='color:#000;'><strong>Email:</strong> promptnewsonline@gmail.com
<br />Or editor@promptnewsonline.com
</p>
<p style='color:#000;'><strong>Phone:</strong> +234806 286 2057 <br />Or 0805 386 6284</p>
<p style='color:#000;'><strong>WhatsApp:</strong> 08062862057</p>
</div></div>
</div></div><!-- .widget /-->		</div>
<div id="footer-second" class="footer-widgets-box">
<div id="text-2" class="footer-widget widget_text"><div class="footer-widget-top"><h4>MEDIA PARTNERS:</h4></div>
<div class="footer-widget-container">			<div class="textwidget"><p><a href="http://www.punchng.com" target="_blank">The Punch</a></p>
<p><a href="http://www.thenationonlineng.net" target="_blank">The Nation</a></p>
<p><a href="http://www.tribune.com.ng" target="_blank">Nigerian Tribune </a></p>
<p><a href="http://www.sunnewsonline.com" target="_blank">The Sun </a></p>
<p><a href="http://www.vanguardngr.com" target="_blank">Vanguard</a></p>
<p><a href="http://www.ngrguardiannews.com" target="_blank">Guardian</a></p>
<p><a href="http://www.saharareporters.com" target="_blank">Sahara Reporters</a></p>
<p><a href="http://www.dailytrust.com.ng" target="_blank">Daily Trust </a></p>
<p><a href="http://www.championonlinenews.com" target="_blank">Champion</a></p>
</div>
</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
<div id="footer-third" class="footer-widgets-box">
<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>About Us</h4></div>
<div class="footer-widget-container"><div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://www.promptnewsonline.com/home/">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://www.promptnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://www.promptnewsonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-31796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31796"><a href="http://www.promptnewsonline.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div><!-- .widget /--><div id="text-39" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contacts: London &#038; Lagos</h4></div>
<div class="footer-widget-container">			<div class="textwidget"><div style='background:#e8e8f9;font-family:verdana;text-shadow:none;padding:8px'>
<strong><span lang="EN-GB" style="color: #075232;">Bolaji Oyegunle</span></strong>
<p style='color:#000;font-weight:bold;'>Head, London Bureau</p>
<p style='color:#000;'><strong>Phone:</strong> +447878196776</p>
<br>
<strong><span lang="EN-GB" style="color: #075232;">Harry Awurumibe </span></strong>
<p style='color:#000;font-weight:bold;'>Head, Lagos Bureau</p>
<p style='color:#000;'><strong>Phone:08033024300</strong></p>
</div></div>
</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
</div><!-- #footer-widget-area -->
<div class="clear"></div>
</footer><!-- .Footer /-->
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
</div>
</div><!-- .Container -->
</div><!-- .Footer bottom -->
</div><!-- .Wrapper -->
<div style="display:none">
</div>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"http:\/\/www.promptnewsonline.com\/tony-elumelu-mourns-sierra-leone-donates-500000\/":68134};
</script>
<div id="sharing_email" style="display: none;">
<form action="/tony-elumelu-mourns-sierra-leone-donates-500000/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://www.promptnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!			</div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again			</div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.			</div>
</form>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-content/themes/jarida/js/tie-scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'61821929',post:'68134',tz:'0',srv:'www.promptnewsonline.com'} ]);
_stq.push([ 'clickTrackerInit', '61821929', '68134' ]);
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script> 
</body>
</html><!-- WP Fastest Cache file was created in 1.50061178207 seconds, on 25-08-17 6:54:17 --><!-- via php -->