<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.promptnewsonline.com/xmlrpc.php" />
<meta name="google-site-verification" content="KG05cHPkZZjIScxmc58j2GezlSnn2ZbNK3KqaWkq_xY" />
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Technology: Why schools must embrace the digital transition, by Philip Amiola</title>
<link rel="canonical" href="http://www.promptnewsonline.com/technology-schools-must-embrace-digital-transition-philip-amiola/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Technology: Why schools must embrace the digital transition, by Philip Amiola" />
<meta property="og:description" content="Technology has become a part of our everyday life. This is especially true of smartphones and other mobile devices which are being put to various uses impacting how we live, work and play. Since we have become so accustomed to digital devices, we could as well deploy these tools to facilitate learning. While more people ..." />
<meta property="og:url" content="http://www.promptnewsonline.com/technology-schools-must-embrace-digital-transition-philip-amiola/" />
<meta property="og:site_name" content="Prompt News" />
<meta property="article:tag" content="schools" />
<meta property="article:tag" content="technology" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2017-11-18T07:45:26+00:00" />
<meta property="og:image" content="http://www.promptnewsonline.com/wp-content/uploads/2017/11/15109908781810-e1510991027901.jpg" />
<meta property="og:image:width" content="275" />
<meta property="og:image:height" content="225" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.promptnewsonline.com\/","name":"Prompt News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.promptnewsonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prompt News &raquo; Feed" href="http://www.promptnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prompt News &raquo; Comments Feed" href="http://www.promptnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prompt News &raquo; Technology: Why schools must embrace the digital transition, by Philip Amiola Comments Feed" href="http://www.promptnewsonline.com/technology-schools-must-embrace-digital-transition-philip-amiola/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.promptnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='es-widget-css-css'  href='http://www.promptnewsonline.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.8.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tie-style-css'  href='http://www.promptnewsonline.com/wp-content/themes/jarida/style.css?ver=4.8.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.promptnewsonline.com/wp-content/cache/wpfc-minified/c9443e038dbd7c7510351e6ceefbf8cc/1509605617index.css" media="all"/>
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.8.3' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='social-logos-css'  href='http://www.promptnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://www.promptnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.promptnewsonline.com/wp-content/cache/wpfc-minified/237361d814a81201fc70def01eef9347/1509605632index.css" media="all"/>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.promptnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.promptnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.promptnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://wp.me/p4boHT-iSl' />
<link rel="alternate" type="application/json+oembed" href="http://www.promptnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.promptnewsonline.com%2Ftechnology-schools-must-embrace-digital-transition-philip-amiola%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.promptnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.promptnewsonline.com%2Ftechnology-schools-must-embrace-digital-transition-philip-amiola%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.promptnewsonline.com/wp-content/uploads/2015/07/promptnews-logo-150x76.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.promptnewsonline.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://www.promptnewsonline.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.promptnewsonline.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var tievar = {'go_to' : 'Go to...'};
var tie = {"ajaxurl":"http://www.promptnewsonline.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 
body {
background-image : url(http://www.promptnewsonline.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
.post-title{
font-family: "Arial Black", Gadget, sans-serif;
color :#314dbd !important;
font-size : 21px !important;
font-weight: bold !important;
}
body.single .entry, body.page .entry{
font-family: Arial, Helvetica, sans-serif;
font-size : 16px !important;
}
</style> 
<style type="text/css" id="wp-custom-css">
/*
Welcome to Custom CSS!
To learn how this works, see http://wp.me/PEmnE-Bt
*/
.mobile-theme .menu-toggle {
background: #DF0101;
}
.mobile-theme #searchform {
background: #DF0101;
}
.search-form #s {
background: #fff;
color: #000;
font-size: 14px;
font-weight: bold;
border-bottom: #DF0101 solid 4px;
}
.mobile-theme a {
color: #0B0B61;
}
#header .top_ad {
width: 712px;
height: 75px;
margin-top: 0;
}
#header {
padding: 10px 0 20px;
}
.wpp-post-title {
color: #F60B14;
font-weight: bold;
}
#main-nav ul li {
font-size: 14px;
height: 45px;
}			</style>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/promptnewsonline/loader.js',
'tb_loader_script');
</script> 
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-84593423-1', 'auto');
ga('send', 'pageview');
</script>
</head>
<body id="top" class="post-template-default single single-post postid-72561 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper layout-2c">
<div class="top-nav fade-in animated1 head_brnews">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="http://www.promptnewsonline.com/">
<button class="search-button" type="submit" value="Search"></button>	
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
</form>
</div><!-- .search-block /-->
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="http://www.promptnewsonline.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/promptnewsonline" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/promptnewso" target="_blank"><i class="tieicon-twitter"></i></a>	</div>
<div class="breaking-news">
<span>Latest News</span>
<ul>
<li><a href="http://www.promptnewsonline.com/technology-schools-must-embrace-digital-transition-philip-amiola/" title="Technology: Why schools must embrace the digital transition, by Philip Amiola">Technology: Why schools must embrace the digital transition, by Philip Amiola</a></li>
<li><a href="http://www.promptnewsonline.com/158-arrested-protesters-released-lagos-police/" title="158 Arrested Protesters Released- Lagos Police">158 Arrested Protesters Released- Lagos Police</a></li>
<li><a href="http://www.promptnewsonline.com/nff-steals-show-nigerian-sports-award/" title="NFF steals show at Nigerian Sports Award">NFF steals show at Nigerian Sports Award</a></li>
<li><a href="http://www.promptnewsonline.com/chan-eagles-tackle-libya-rwanda-eq-guinea/" title="CHAN: Eagles to tackle Libya, Rwanda and Eq. Guinea">CHAN: Eagles to tackle Libya, Rwanda and Eq. Guinea</a></li>
<li><a href="http://www.promptnewsonline.com/wise-men-still-come-east-femi-adesina/" title="Wise men still come from the East, by FEMI ADESINA">Wise men still come from the East, by FEMI ADESINA</a></li>
</ul>
<script type="text/javascript">
jQuery(document).ready(function(){
createTicker(); 
});
</script>
</div> <!-- .breaking-news -->				
</div>
</div><!-- .top-menu /-->
<div class="container">	
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2>								<a title="Prompt News" href="http://www.promptnewsonline.com/">
<img src="http://www.promptnewsonline.com/wp-content/uploads/2015/07/promptnews-logo.jpg" alt="Prompt News" /><strong>Prompt News Delivering Nigerian Breaking News, Sports, Security, Economy, Governance $ Politics promptly</strong>
</a>
</h2>			</div><!-- .logo /-->
<div class="ads-top">					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- text -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8734328936719041"
data-ad-slot="8768040411"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>
</div>	
<nav id="main-nav" class="fade-in animated2">
<div class="container">				
<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-26440" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://www.promptnewsonline.com/">Home</a></li>
<li id="menu-item-18" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/news/">News</a></li>
<li id="menu-item-20" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/politics/">Politics</a></li>
<li id="menu-item-16" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/business/">Business</a></li>
<li id="menu-item-17" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/foreign/">Foreign</a></li>
<li id="menu-item-21" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/sports/">Sports</a></li>
<li id="menu-item-26789" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/crime-security/">Crime &amp; Security</a></li>
<li id="menu-item-19" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://www.promptnewsonline.com/opinion/">Opinion</a></li>
<li id="menu-item-15" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/lifestyle-entertainment/">Life &#038; Entertainment</a></li>
<li id="menu-item-40308" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.promptnewsonline.com/wp-login.php">Log In</a></li>
</ul></div>				</div>
</nav><!-- .main-nav /-->
</header><!-- #header /-->
<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.promptnewsonline.com"><i class="tieicon-home"></i>Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.promptnewsonline.com/opinion/">Opinion</a></span> &raquo; <span class="current">Technology: Why schools must embrace the digital transition, by Philip Amiola</span></div>		
<article class="post-listing post-72561 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-schools tag-technology">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Technology: Why schools must embrace the digital transition, by Philip Amiola</span></h1>
<div class="entry">
<p><a href="http://www.promptnewsonline.com/wp-content/uploads/2017/11/15109908781810-e1510991027901.jpg"><img class="size-full wp-image-72563 alignleft" src="http://www.promptnewsonline.com/wp-content/uploads/2017/11/15109908781810-e1510991027901.jpg" alt="School-digital-technology" width="275" height="225" /></a></p>
<p>Technology has become a part of our everyday life. This is especially true of smartphones and other mobile devices which are being put to various uses impacting how we live, work and play. Since we have become so accustomed to digital devices, we could as well deploy these tools to facilitate learning.</p><div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 338 by 280 -->
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-8734328936719041"
data-ad-slot="8163002819"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>While more people are beginning to embrace the opportunities that the digital transition offers for personal growth and professional development, it has not been so easy for schools to make the move. Some are doubtful about the capacity of digital devices to serve as strategic learning tools while others lack the know-how and support structure needed to drive the change.</p>
<p>In spite of the seeming challenges, taking a quick look at global trends will reveal that encouraging the use of technology in classrooms is not just a good idea, it is actually a necessity. When used correctly, mobile applications can create a robust learning experience while also enhancing workplace and enterprise readiness.</p>
<p>Almost every important activity today is being driven by technology. Keeping it out of the classroom may therefore be tantamount to living in denial while timely incorporation will give students a headstart and prepare them for their future careers. Rather than restricting the use of digital devices in schools, the relevant authorities should actually encourage it and seize the opportunity to help students learn how to use these tools in a safe and responsible manner thus developing their digital citizenship skills.</p>
<p>This is especially important in light of the fact that most students are &#8216;digital natives&#8217; who have been entertaining themselves with tablets and smartphones since kindergarten age. So it only makes sense to harness the already existing interest and redirect it towards achieving suitable learning outcomes. Teachers and school administrators can easily find wholesome and age appropriate content on the various app stores for this purpose.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The content ads -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8734328936719041"
data-ad-slot="8399610416"
data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>In addition to the general suitability for learning purposes, other factors that should be considered when choosing appropriate learning tools or apps include capacity for engaging the students&#8217; minds, encouraging interaction, alignment with global best practices, affordability and ease of access.</p>
<p>These are some of the factors that led my team at e86 Limited to make a strategic entry into edtech with our flagship product, Panacea e-library, a book rental service and knowledge sharing hub designed with Africa in mind. Signing up to Panacea is a quick entry strategy for schools who are ready to explore the vast potentials that technology offers for transforming learning experience.</p>
<p>Schools should also consider taking advantage of cloud based platforms like Dropbox for sharing documents – for example assignments and lesson notes – and ubiquitous communication apps like Slack, WhatsApp and Telegram for internal communications and class discussions especially during long breaks, internships/industrial attachments and field trips. These tools could also be used to facilitate information dissemination to relevant stakeholders. This could include sharing important notices, agenda and minutes of meetings, electronic bulletins and even class presentations.</p>
<p>Regardless of which path you decide to tread, the idea is to get moving. Think of the most glaring ways to harness technology for an improved learning experience and start from there. If you don&#8217;t know where to start or how to get the most value from this, consider speaking with an expert. The tide of technology is upon us; some will embrace the opportunities it brings while others will get submerged or even swept away by the waves. I hope you choose the former.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.promptnewsonline.com/technology-schools-must-embrace-digital-transition-philip-amiola/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-72561" class="share-pinterest sd-button share-icon" href="http://www.promptnewsonline.com/technology-schools-must-embrace-digital-transition-philip-amiola/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.promptnewsonline.com/technology-schools-must-embrace-digital-transition-philip-amiola/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>										
</div><!-- .entry /-->
<span style="display:none"><a href="http://www.promptnewsonline.com/tag/schools/" rel="tag">schools</a> <a href="http://www.promptnewsonline.com/tag/technology/" rel="tag">technology</a></span>				<span style="display:none" class="updated">2017-11-18</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.promptnewsonline.com/author/akeemoyep/" title="Posts by promptnewsonline" rel="author">promptnewsonline</a></strong></div>
<div class="share-post">
<script>
window.___gcfg = {lang: 'en-US'};
(function(w, d, s) {
function go(){
var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.src = url; js.id = id;
fjs.parentNode.insertBefore(js, fjs);
};
load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
load('https://apis.google.com/js/plusone.js', 'gplus1js');
load('//platform.twitter.com/widgets.js', 'tweetjs');
}
if (w.addEventListener) { w.addEventListener("load", go, false); }
else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script>
<ul>			
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.promptnewsonline.com/technology-schools-must-embrace-digital-transition-philip-amiola/" data-text="Technology: Why schools must embrace the digital transition, by Philip Amiola" data-via="" data-lang="en">tweet</a></li>
<li>
<div id="fb-root"></div>
<div class="fb-like" data-href="http://www.promptnewsonline.com/technology-schools-must-embrace-digital-transition-philip-amiola/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.promptnewsonline.com/technology-schools-must-embrace-digital-transition-philip-amiola/"></div>
</li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.promptnewsonline.com/technology-schools-must-embrace-digital-transition-philip-amiola/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.promptnewsonline.com/technology-schools-must-embrace-digital-transition-philip-amiola/&amp;media=http://www.promptnewsonline.com/wp-content/uploads/2017/11/15109908781810-587x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
</ul>
<div class="clear"></div>
</div> <!-- .share-post -->				
</div><!-- .post-inner -->
</article><!-- .post-listing -->
<div class="post-navigation">
<div class="post-previous"><a href="http://www.promptnewsonline.com/158-arrested-protesters-released-lagos-police/" rel="prev"><span>Previous:</span> 158 Arrested Protesters Released- Lagos Police</a></div>
<div class="post-next"></div>
</div><!-- .post-navigation -->
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script></div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/technology-schools-must-embrace-digital-transition-philip-amiola/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.promptnewsonline.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.promptnewsonline.com%2Ftechnology-schools-must-embrace-digital-transition-philip-amiola%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
</div><!-- #comments -->
</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-44" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container">			<div class="textwidget"><a href="http://www.promptnewsonline.com/wp-content/uploads/2017/05/BUHARI20ADMINISTRATION20MIDTERM20REPORT_MAY202017.pdf"><img width="300" alt="Buhari Administration" style="max-width: 100%;" src="http://www.promptnewsonline.com/wp-content/uploads/2017/05/Buhari-Admin-Report.jpg"></a>
<br /><br>
<a href="http://www.cbn.gov.ng/"><img width="300" alt="Jamb Registration" style="max-width: 100%;" src="http://www.promptnewsonline.com/wp-content/uploads/2017/04/CBN-advert.gif"></a><br><br>
<a href='http://www.shell.com.ng/' target='_blank'>
<img src='http://www.promptnewsonline.com/wp-content/uploads/2016/10/SHELL.jpg' width='100%'> </a>
<br><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Promptnews Sky -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-8734328936719041"
data-ad-slot="9047242018"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></div><!-- .widget /--><div id="top-posts-4" class="widget widget_top-posts"><div class="widget-top"><h4>Trending</h4><div class="stripe-line"></div></div>
<div class="widget-container"><ul class='widgets-list-layout no-grav'>
<li>
<a href="http://www.promptnewsonline.com/breaking-mugabe-makes-first-public-appearance/" title="BREAKING: Mugabe makes first public appearance" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.promptnewsonline.com/wp-content/uploads/2017/11/15109132795300-e1510913360620.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="BREAKING: Mugabe makes first public appearance" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://www.promptnewsonline.com/breaking-mugabe-makes-first-public-appearance/" class="bump-view" data-bump-view="tp">
BREAKING: Mugabe makes first public appearance							</a>
</div>
</li>
<li>
<a href="http://www.promptnewsonline.com/2018-world-cup-final-draws-nigeria-pot-4/" title="2018 World Cup final draws: Nigeria in Pot 4" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.promptnewsonline.com/wp-content/uploads/2017/09/IMG_20170919_202006_024-e1505848927876.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="2018 World Cup final draws: Nigeria in Pot 4" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://www.promptnewsonline.com/2018-world-cup-final-draws-nigeria-pot-4/" class="bump-view" data-bump-view="tp">
2018 World Cup final draws: Nigeria in Pot 4							</a>
</div>
</li>
<li>
<a href="http://www.promptnewsonline.com/tinubu-says-jonathan-administration-won-gold-medal-corruption/" title="Tinubu says Jonathan administration won gold medal in corruption" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.promptnewsonline.com/wp-content/uploads/2017/11/15108699786740-e1510870218929.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Tinubu says Jonathan administration won gold medal in corruption" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://www.promptnewsonline.com/tinubu-says-jonathan-administration-won-gold-medal-corruption/" class="bump-view" data-bump-view="tp">
Tinubu says Jonathan administration won gold medal in corruption							</a>
</div>
</li>
<li>
<a href="http://www.promptnewsonline.com/appointment-letter-shows-tenure-nddc-md-ended-november-1/" title="Appointment Letter shows tenure of NDDC MD ended November 1" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.promptnewsonline.com/wp-content/uploads/2017/11/IMG_20171116_215824_273-e1510866037223.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Appointment Letter shows tenure of NDDC MD ended November 1" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://www.promptnewsonline.com/appointment-letter-shows-tenure-nddc-md-ended-november-1/" class="bump-view" data-bump-view="tp">
Appointment Letter shows tenure of NDDC MD ended November 1							</a>
</div>
</li>
<li>
<a href="http://www.promptnewsonline.com/reps-probe-concession-2nd-niger-bridge-lagos-ibadan-express-way/" title="Reps to probe concession of 2nd Niger Bridge, Lagos-Ibadan Express Way" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.promptnewsonline.com/wp-content/uploads/2016/03/14574769693630-e1487824337212.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Reps to probe concession of 2nd Niger Bridge, Lagos-Ibadan Express Way" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://www.promptnewsonline.com/reps-probe-concession-2nd-niger-bridge-lagos-ibadan-express-way/" class="bump-view" data-bump-view="tp">
Reps to probe concession of 2nd Niger Bridge, Lagos-Ibadan Express Way							</a>
</div>
</li>
<li>
<a href="http://www.promptnewsonline.com/health-minister-advocates-self-test-hivaids/" title="Health Minister Advocates Self-Test on HIV/AIDS" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.promptnewsonline.com/wp-content/uploads/2017/11/15108516477820-e1510865546294.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Health Minister Advocates Self-Test on HIV/AIDS" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://www.promptnewsonline.com/health-minister-advocates-self-test-hivaids/" class="bump-view" data-bump-view="tp">
Health Minister Advocates Self-Test on HIV/AIDS							</a>
</div>
</li>
<li>
<a href="http://www.promptnewsonline.com/jamb-announces-2018-utme-dates/" title="JAMB Announces 2018 UTME Dates" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.promptnewsonline.com/wp-content/uploads/2016/08/Prof.-Ishaq-Oloyede-e1489446904378.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="JAMB Announces 2018 UTME Dates" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://www.promptnewsonline.com/jamb-announces-2018-utme-dates/" class="bump-view" data-bump-view="tp">
JAMB Announces 2018 UTME Dates							</a>
</div>
</li>
</ul>
</div></div><!-- .widget /-->
<div class="search-widget">
<form method="get" id="searchform" action="http://www.promptnewsonline.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
</form>
</div><!-- .search-widget /-->		
<div id="text-38" class="widget widget_text"><div class="widget-top"><h4>UBA ADVERTISEMENT</h4><div class="stripe-line"></div></div>
<div class="widget-container">			<div class="textwidget"><a href='http://www.ubagroup.com/magicbanking' target='_blank'>
<img src='http://www.promptnewsonline.com/wp-content/uploads/2016/04/top-up-web-banner.gif' width='100%'> </a>
<br />
<a href='http://www.promptnewsonline.com/wp-content/uploads/2017/10/nnpc-monthly-report-for-july.pdf''>
<img src='http://www.promptnewsonline.com/wp-content/uploads/2017/10/001-.jpg' width='100%'> </a>
</div>
</div></div><!-- .widget /--><div id="text-40" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container">			<div class="textwidget"><p><script type="text/javascript" src="http://feedjit.com/serve/?vv=1515&#038;tft=3&#038;dd=0&#038;wid=&#038;pid=0&#038;proid=0&#038;bc=FFFFFF&#038;tc=000000&#038;brd1=012B6B&#038;lnk=135D9E&#038;hc=FFFFFF&#038;hfc=2853A8&#038;btn=C99700&#038;ww=277&#038;wne=5&#038;srefs=1"></script><noscript><a href="http://feedjit.com/">Live Traffic Stats</a></noscript><br />
<br /><img src='http://www.promptnewsonline.com/wp-content/uploads/2015/07/Property-Design--e1438294274807.jpg'></p>
</div>
</div></div><!-- .widget /-->		<div id="recent-posts-3" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
<div class="widget-container">		<ul>
<li>
<a href="http://www.promptnewsonline.com/technology-schools-must-embrace-digital-transition-philip-amiola/">Technology: Why schools must embrace the digital transition, by Philip Amiola</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/158-arrested-protesters-released-lagos-police/">158 Arrested Protesters Released- Lagos Police</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/nff-steals-show-nigerian-sports-award/">NFF steals show at Nigerian Sports Award</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/chan-eagles-tackle-libya-rwanda-eq-guinea/">CHAN: Eagles to tackle Libya, Rwanda and Eq. Guinea</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/wise-men-still-come-east-femi-adesina/">Wise men still come from the East, by FEMI ADESINA</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/fct-swanahmed-fresh-cup-hot-fm-vs-nan-nig-info-vs-nta-semifinal/">FCT SWAN/Ahmed Fresh Cup: Hot Fm Vs NAN, Nig Info Vs NTA For Semifinal</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/11-countries-participate-38th-kano-international-trade-fair/">11 countries to participate in 38th Kano International Trade Fair</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/arsenal-must-win-electric-derby-says-cech/">Arsenal must win ‘electric’ derby, says Cech</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/russia-2018-england-striker-russian-journalist-conduct-final-draw/">Russia 2018: England striker, Russian journalist to conduct Final Draw</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/anambra-poll-tmg-panics-voters-apathy-deploys-150-observers/">Anambra Poll: TMG panics over voters apathy, deploys 150 observers </a>
</li>
<li>
<a href="http://www.promptnewsonline.com/anambra-poll-inec-distributes-election-materials-racs/">Anambra Poll: INEC distributes election materials to RACs</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/ilo-appoints-nigerian-regional-director-africa/">ILO appoints Nigerian as Regional Director for Africa</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/upp-apga-laud-inec-early-deployment-election-materials/">UPP, APGA laud INEC for early deployment of election materials</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/customs-intercepts-smuggled-bullet-proof-vehicle-kaduna/">Customs intercepts smuggled bullet proof vehicle in Kaduna</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/anambra-guber-poll-frsc-advises-alternative-routes/">Anambra Guber Poll: FRSC advises on alternative routes</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/n112m-scam-efcc-commences-trial-delta-inec-official/">N112m Scam: EFCC Commences Trial of Delta INEC Official</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/shuaib-vs-okonjo-iweala-judge-unable-deliver-judgement/">Shuaib vs Okonjo-Iweala: Again Judge Unable to Deliver Judgement</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/n1bn-fraud-icpc-makes-final-presentation-senator-yerima/">N1bn Fraud: ICPC makes Final Presentation against Senator Yerima</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/nigerian-govt-organize-focused-labs-boost-economy/">Nigerian Govt to organize focused labs to boost economy</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/operation-crush-morocco-falconets-attack-opponents/">Operation Crush Morocco: Falconets to attack opponents</a>
</li>
</ul>
</div></div><!-- .widget /-->		<div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
<div class="widget-container">			<div class="facebook-box">
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async=true; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/promptnewsonline" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
</div>
</div></div><!-- .widget /--><div id="video-widget-3" class="widget video-widget"><div class="widget-top"><h4> Featured Video		</h4><div class="stripe-line"></div></div>
<div class="widget-container">		
<iframe width="100%" height="210" src="http://www.youtube.com/embed/Kfa0YW_il4w?rel=0&wmode=opaque" frameborder="0" allowfullscreen></iframe>
</div></div><!-- .widget /--><div id="text-24" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container">			<div class="textwidget"><a href="http://www.promptnewsonline.com/"><img class="alignnone size-medium wp-image-6741" alt="Promptnewsonline ADds" src="http://www.promptnewsonline.com/wp-content/uploads/2014/05/rectangle1.jpg" width="300px" /></a>
<br/>
<a class="twitter-timeline"  href="https://twitter.com/PromptNewso"  data-widget-id="470260418103889920">Tweets by @PromptNewso</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<br/>
<img class="alignnone size-medium wp-image-6741" alt="Promptnewsonline ADds" src="http://www.promptnewsonline.com/wp-content/uploads/2014/05/rectangle1.jpg" width="300px">
<br>
<br>
<a href="http://gocop.com.ng" target="_blank"><img src="http://newsdiaryonline.com/wp-content/uploads/2015/07/GOCOP-logo.png" alt="Guild of Corporate online publishers"></a>
</div>
</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
</div><!-- .container /-->
<div class="ads-bottom">					
<a href="" title="Divine Endowments" >
<img src="http://www.promptnewsonline.com/wp-content/uploads/2015/03/divine1.jpg" alt="Divine Endowments" />
</a>
</div>	</div><!-- .container -->
<footer class="fade-in animated4">
<div id="footer-widget-area" class="footer-3c container">
<div id="footer-first" class="footer-widgets-box">
<div id="text-29" class="footer-widget widget_text"><div class="footer-widget-top"><h4>CONTACT INFORMATION:</h4></div>
<div class="footer-widget-container">			<div class="textwidget"><div style='background:#e8e8f9;font-family:verdana;text-shadow:none;padding:8px'><p style='color:#000;font-weight:bold;'>Prompt News Online is published by PNO Dynamic Media Limited.</p>
<strong><span lang="EN-GB" style="color: #075232;">Suit 76, Extension D, EFAB Mall, Area II, Garki, Abuja, Nigeria</span></strong>
<br /><br />
<p style='color: #075232;font-weight:bold;'>Managing Editor/CEO: Akeem Oyetunji</p>
<p style='color:#000;'><strong>Email:</strong> promptnewsonline@gmail.com
<br />Or editor@promptnewsonline.com
</p>
<p style='color:#000;'><strong>Phone:</strong> +234806 286 2057 <br />Or 0805 386 6284</p>
<p style='color:#000;'><strong>WhatsApp:</strong> 08062862057</p>
</div></div>
</div></div><!-- .widget /-->		</div>
<div id="footer-second" class="footer-widgets-box">
<div id="text-2" class="footer-widget widget_text"><div class="footer-widget-top"><h4>MEDIA PARTNERS:</h4></div>
<div class="footer-widget-container">			<div class="textwidget"><p><a href="http://www.punchng.com" target="_blank">The Punch</a></p>
<p><a href="http://www.thenationonlineng.net" target="_blank">The Nation</a></p>
<p><a href="http://www.tribune.com.ng" target="_blank">Nigerian Tribune </a></p>
<p><a href="http://www.sunnewsonline.com" target="_blank">The Sun </a></p>
<p><a href="http://www.vanguardngr.com" target="_blank">Vanguard</a></p>
<p><a href="http://www.ngrguardiannews.com" target="_blank">Guardian</a></p>
<p><a href="http://www.saharareporters.com" target="_blank">Sahara Reporters</a></p>
<p><a href="http://www.dailytrust.com.ng" target="_blank">Daily Trust </a></p>
<p><a href="http://www.championonlinenews.com" target="_blank">Champion</a></p>
</div>
</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
<div id="footer-third" class="footer-widgets-box">
<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>About Us</h4></div>
<div class="footer-widget-container"><div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://www.promptnewsonline.com/home/">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://www.promptnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://www.promptnewsonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-31796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31796"><a href="http://www.promptnewsonline.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div><!-- .widget /--><div id="text-39" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contacts: London &#038; Lagos</h4></div>
<div class="footer-widget-container">			<div class="textwidget"><div style='background:#e8e8f9;font-family:verdana;text-shadow:none;padding:8px'>
<strong><span lang="EN-GB" style="color: #075232;">Bolaji Oyegunle</span></strong>
<p style='color:#000;font-weight:bold;'>Head, London Bureau</p>
<p style='color:#000;'><strong>Phone:</strong> +447878196776</p>
<br>
<strong><span lang="EN-GB" style="color: #075232;">Harry Awurumibe </span></strong>
<p style='color:#000;font-weight:bold;'>Head, Lagos Bureau</p>
<p style='color:#000;'><strong>Phone:08033024300</strong></p>
</div></div>
</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
</div><!-- #footer-widget-area -->
<div class="clear"></div>
</footer><!-- .Footer /-->
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
</div>
</div><!-- .Container -->
</div><!-- .Footer bottom -->
</div><!-- .Wrapper -->
<div style="display:none">
</div>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"http:\/\/www.promptnewsonline.com\/technology-schools-must-embrace-digital-transition-philip-amiola\/":72561};
</script>
<div id="sharing_email" style="display: none;">
<form action="/technology-schools-must-embrace-digital-transition-philip-amiola/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://www.promptnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!			</div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again			</div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.			</div>
</form>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-content/themes/jarida/js/tie-scripts.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'61821929',post:'72561',tz:'0',srv:'www.promptnewsonline.com'} ]);
_stq.push([ 'clickTrackerInit', '61821929', '72561' ]);
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script> 
</body>
</html><!-- WP Fastest Cache file was created in 1.40450191498 seconds, on 18-11-17 7:45:44 --><!-- via php -->