<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.promptnewsonline.com/xmlrpc.php" />
<meta name="google-site-verification" content="KG05cHPkZZjIScxmc58j2GezlSnn2ZbNK3KqaWkq_xY" />
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Positioning Nigeria for a prosperous future, by Kemi Adeosun</title>
<link rel="canonical" href="http://www.promptnewsonline.com/positioning-nigeria-prosperous-future-kemi-adeosun/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Positioning Nigeria for a prosperous future, by Kemi Adeosun" />
<meta property="og:description" content="Since the middle of 2014, when the price of crude oil fell dramatically, Nigeria’s finances became challenged. This is not hard to explain: we’ve historically depended on crude oil for as much as 70 per cent of government revenues, and 90 per cent of foreign exchange earnings. The outcome – pressure on government’s finances – ..." />
<meta property="og:url" content="http://www.promptnewsonline.com/positioning-nigeria-prosperous-future-kemi-adeosun/" />
<meta property="og:site_name" content="Prompt News" />
<meta property="article:tag" content="IMF" />
<meta property="article:tag" content="Kemi Adeosun" />
<meta property="article:tag" content="TSA" />
<meta property="article:tag" content="World Bank" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-10-29T13:31:32+00:00" />
<meta property="article:modified_time" content="2017-10-29T13:33:02+00:00" />
<meta property="og:updated_time" content="2017-10-29T13:33:02+00:00" />
<meta property="og:image" content="http://www.promptnewsonline.com/wp-content/uploads/2017/10/Nigerias-Finance-Minister-with-IMF-President-Christine-Lagarde-e1509283818264.jpg" />
<meta property="og:image:width" content="379" />
<meta property="og:image:height" content="240" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.promptnewsonline.com\/","name":"Prompt News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.promptnewsonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prompt News &raquo; Feed" href="http://www.promptnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prompt News &raquo; Comments Feed" href="http://www.promptnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prompt News &raquo; Positioning Nigeria for a prosperous future, by Kemi Adeosun Comments Feed" href="http://www.promptnewsonline.com/positioning-nigeria-prosperous-future-kemi-adeosun/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.promptnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='es-widget-css-css'  href='http://www.promptnewsonline.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tie-style-css'  href='http://www.promptnewsonline.com/wp-content/themes/jarida/style.css?ver=4.8.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.promptnewsonline.com/wp-content/cache/wpfc-minified/c9443e038dbd7c7510351e6ceefbf8cc/1506428692index.css" media="all"/>
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='social-logos-css'  href='http://www.promptnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://www.promptnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.promptnewsonline.com/wp-content/cache/wpfc-minified/237361d814a81201fc70def01eef9347/1506428892index.css" media="all"/>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.promptnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.promptnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.promptnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/p4boHT-ivJ' />
<link rel="alternate" type="application/json+oembed" href="http://www.promptnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.promptnewsonline.com%2Fpositioning-nigeria-prosperous-future-kemi-adeosun%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.promptnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.promptnewsonline.com%2Fpositioning-nigeria-prosperous-future-kemi-adeosun%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.promptnewsonline.com/wp-content/uploads/2015/07/promptnews-logo-150x76.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.promptnewsonline.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://www.promptnewsonline.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.promptnewsonline.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var tievar = {'go_to' : 'Go to...'};
var tie = {"ajaxurl":"http://www.promptnewsonline.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 
body {
background-image : url(http://www.promptnewsonline.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
.post-title{
font-family: "Arial Black", Gadget, sans-serif;
color :#314dbd !important;
font-size : 21px !important;
font-weight: bold !important;
}
body.single .entry, body.page .entry{
font-family: Arial, Helvetica, sans-serif;
font-size : 16px !important;
}
</style> 
<style type="text/css" id="wp-custom-css">
/*
Welcome to Custom CSS!
To learn how this works, see http://wp.me/PEmnE-Bt
*/
.mobile-theme .menu-toggle {
background: #DF0101;
}
.mobile-theme #searchform {
background: #DF0101;
}
.search-form #s {
background: #fff;
color: #000;
font-size: 14px;
font-weight: bold;
border-bottom: #DF0101 solid 4px;
}
.mobile-theme a {
color: #0B0B61;
}
#header .top_ad {
width: 712px;
height: 75px;
margin-top: 0;
}
#header {
padding: 10px 0 20px;
}
.wpp-post-title {
color: #F60B14;
font-weight: bold;
}
#main-nav ul li {
font-size: 14px;
height: 45px;
}			</style>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/promptnewsonline/loader.js',
'tb_loader_script');
</script> 
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-84593423-1', 'auto');
ga('send', 'pageview');
</script>
</head>
<body id="top" class="post-template-default single single-post postid-71159 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper layout-2c">
<div class="top-nav fade-in animated1 head_brnews">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="http://www.promptnewsonline.com/">
<button class="search-button" type="submit" value="Search"></button>	
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
</form>
</div><!-- .search-block /-->
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="http://www.promptnewsonline.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/promptnewsonline" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/promptnewso" target="_blank"><i class="tieicon-twitter"></i></a>	</div>
<div class="breaking-news">
<span>Latest News</span>
<ul>
<li><a href="http://www.promptnewsonline.com/positioning-nigeria-prosperous-future-kemi-adeosun/" title="Positioning Nigeria for a prosperous future, by Kemi Adeosun">Positioning Nigeria for a prosperous future, by Kemi Adeosun</a></li>
<li><a href="http://www.promptnewsonline.com/anambra-yiaga-urges-inec-noa-intensify-voter-education/" title="Anambra: YIAGA Urges INEC, NOA to Intensify Voter Education">Anambra: YIAGA Urges INEC, NOA to Intensify Voter Education</a></li>
<li><a href="http://www.promptnewsonline.com/sokoto-german-firm-partner-solar-power-project/" title="Sokoto, German firm partner on solar power project">Sokoto, German firm partner on solar power project</a></li>
<li><a href="http://www.promptnewsonline.com/restructuring-nwabueze-adebanjo-others-set-meet-northern-position/" title="Restructuring: Nwabueze, Adebanjo, others set to meet over Northern Position">Restructuring: Nwabueze, Adebanjo, others set to meet over Northern Position</a></li>
<li><a href="http://www.promptnewsonline.com/airport-group-warns-aregbesola-selling-osun-property-lagos-cronies/" title="Airport: Group warns Aregbesola against selling Osun property to Lagos cronies">Airport: Group warns Aregbesola against selling Osun property to Lagos cronies</a></li>
</ul>
<script type="text/javascript">
jQuery(document).ready(function(){
createTicker(); 
});
</script>
</div> <!-- .breaking-news -->				
</div>
</div><!-- .top-menu /-->
<div class="container">	
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2>								<a title="Prompt News" href="http://www.promptnewsonline.com/">
<img src="http://www.promptnewsonline.com/wp-content/uploads/2015/07/promptnews-logo.jpg" alt="Prompt News" /><strong>Prompt News Delivering Nigerian Breaking News, Sports, Security, Economy, Governance $ Politics promptly</strong>
</a>
</h2>			</div><!-- .logo /-->
<div class="ads-top">					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- text -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8734328936719041"
data-ad-slot="8768040411"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>
</div>	
<nav id="main-nav" class="fade-in animated2">
<div class="container">				
<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-26440" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://www.promptnewsonline.com/">Home</a></li>
<li id="menu-item-18" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/news/">News</a></li>
<li id="menu-item-20" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/politics/">Politics</a></li>
<li id="menu-item-16" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://www.promptnewsonline.com/business/">Business</a></li>
<li id="menu-item-17" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/foreign/">Foreign</a></li>
<li id="menu-item-21" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/sports/">Sports</a></li>
<li id="menu-item-26789" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/crime-security/">Crime &amp; Security</a></li>
<li id="menu-item-19" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/opinion/">Opinion</a></li>
<li id="menu-item-15" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/lifestyle-entertainment/">Life &#038; Entertainment</a></li>
<li id="menu-item-40308" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.promptnewsonline.com/wp-login.php">Log In</a></li>
</ul></div>				</div>
</nav><!-- .main-nav /-->
</header><!-- #header /-->
<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.promptnewsonline.com"><i class="tieicon-home"></i>Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.promptnewsonline.com/business/">Business</a></span> &raquo; <span class="current">Positioning Nigeria for a prosperous future, by Kemi Adeosun</span></div>		
<article class="post-listing post-71159 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-top-stories tag-imf tag-kemi-adeosun tag-tsa tag-world-bank">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Positioning Nigeria for a prosperous future, by Kemi Adeosun</span></h1>
<div class="entry">
<div id="attachment_71160" style="width: 389px" class="wp-caption alignleft"><a href="http://www.promptnewsonline.com/wp-content/uploads/2017/10/Nigerias-Finance-Minister-with-IMF-President-Christine-Lagarde-e1509283818264.jpg"><img class="size-full wp-image-71160" src="http://www.promptnewsonline.com/wp-content/uploads/2017/10/Nigerias-Finance-Minister-with-IMF-President-Christine-Lagarde-e1509283818264.jpg" alt="Nigeria's Finance Minister with IMF President, Christine Lagarde" width="379" height="240" /></a><p class="wp-caption-text">Nigeria&#8217;s Finance Minister with IMF President, Christine Lagarde</p></div>
<p>Since the middle of 2014, when the price of crude oil fell dramatically, Nigeria’s finances became challenged. This is not hard to explain: we’ve historically depended on crude oil for as much as 70 per cent of government revenues, and 90 per cent of foreign exchange earnings. The outcome – pressure on government’s finances – was by no means unusual. A similar fate befell most oil-rich countries around the world.</p>
<p>Where Nigeria possibly stood out was in the fact that during the preceding three years when oil prices were in excess of 100 dollars per barrel, the Government did little in terms of saving and investing for the future. Our Sovereign Wealth Fund, which was established in October 2012 with just US$1 billion, did not receive any further inflow during the oil price boom. Instead, billions of dollars were squandered through corrupt oil and defence contracts. It is a terrible thing for a country to fall on hard times without a savings buffer. There was nothing unexpected about our downturn. It was the inevitable result of the choices we made or didn’t make during the years of boom.</p><div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 338 by 280 -->
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-8734328936719041"
data-ad-slot="8163002819"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>What is remarkable, yet not as talked about, is the way we have worked so hard to exit the recession, reset the economy and reposition it for a brighter future for the present and future generations of Nigerians. The Administration of President Muhammadu Buhari is laying the foundation for the kind of economic growth that makes a real impact in the lives of citizens.</p>
<p>The downturn has inspired unprecedented levels of fiscal responsibility, in line with President Buhari’s determination to fight Nigeria’s endemic corruption.</p>
<p>Shortly after taking office, he issued a Presidential order mandating the immediate implementation of the Treasury Single Account (TSA) system, consolidating thousands of government accounts scattered across deposit money banks into a unified system that is transparent and easy to centrally monitor and track. Under the old system, it was common for government accounts to be converted into personal use, but under the TSA this is impossible. Also, the proliferation of accounts encouraged rent seeking rather than questionable practices.</p>
<p>Budgetary reform has also taken a lot of our time and attention. We are pioneering the use of software to prepare our annual budgets, which allows greater transparency and the ability to track changes.</p>
<p>We have insisted on using biometric verification in the deployment of our Social Investment Programme, which includes a Job Scheme for unemployed graduates, a School Feeding Scheme for Primary School Pupils, a Conditional Cash Transfer scheme targeting a million of our poorest citizens, and a Micro-Credit scheme for artisans, farmers, and traders. In the past the Social Investment payments would have been done as cash handouts.</p>
<p>A similar insistence on biometric verification for the federal payroll has resulted in the detection of tens of thousands of bogus beneficiaries – or ‘ghost workers’, as we often refer to them, in Nigeria – and savings running into billions of naira every month.</p>
<p>We are pursuing unprecedented cooperation with foreign governments and powers, as part of our transparency and anti-corruption drive. For the simple reason that a disproportionate amount of public funds looted in Nigeria end up in the United Arab Emirates’, Nigeria has signed bilateral agreements with the UAE Government on extradition, exchange of information, and repatriation of stolen public funds.</p>
<p>One strong demonstration of our political will has been a Whistleblowing Scheme we launched months ago that empowers citizens to report public corruption. The impact in terms of recoveries has exceeded our expectations. The tighter rein on public finances allowed us invest US$500m in our Sovereign Wealth Fund, during a recession.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The content ads -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8734328936719041"
data-ad-slot="8399610416"
data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>A lot of the work we have done over the last two and half years has been focused on dismantling the old ways of doing things, rebuilding them, and empowering and fortifying our institutions with technology to block loopholes, discourage abuse, and prevent a relapse into the destructive ways of the past.</p>
<p>The new Nigeria we seek will not happen without this kind of foundational reform that imposes on us new ways of thinking and of doing things. The early results are already being seen. A concerted focus on agriculture has seen our rice imports from Thailand dropping by 90 per cent between 2015 and 2016, and replaced by locally grown variants.</p>
<p>As oil has let us down, we have started to do what we should have done decades ago, invest in agriculture and mining. Throughout the recession, agriculture recorded healthy growth. As we emerge from the recession, its impact is certain to multiply and position Nigeria for a prosperous future.</p>
<p>Let me point out that the most important elements of any reform effort tend to be the least flamboyant. We are confident that in the months and years ahead, Nigerians and the world will see the full impact of the foundational resetting that the Buhari administration has been focused on since 2015.</p>
<p>There is of course a lot of resistance to reform, by vested interests within and outside the system. But we are not fazed. The work of reform goes on. It is, to borrow from the Nigerian novelist, Chinua Achebe, morning yet on Creation Day. Not very long from now, Nigerians and the world will look back on this recession we have just emerged from, and realise that it was the turning point in Nigeria&#8217;s journey to true growth and greatness.</p>
<p>Kemi Adeosun is Nigeria’s Minister of Finance</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.promptnewsonline.com/positioning-nigeria-prosperous-future-kemi-adeosun/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-71159" class="share-pinterest sd-button share-icon" href="http://www.promptnewsonline.com/positioning-nigeria-prosperous-future-kemi-adeosun/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.promptnewsonline.com/positioning-nigeria-prosperous-future-kemi-adeosun/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>										
</div><!-- .entry /-->
<span style="display:none"><a href="http://www.promptnewsonline.com/tag/imf/" rel="tag">IMF</a> <a href="http://www.promptnewsonline.com/tag/kemi-adeosun/" rel="tag">Kemi Adeosun</a> <a href="http://www.promptnewsonline.com/tag/tsa/" rel="tag">TSA</a> <a href="http://www.promptnewsonline.com/tag/world-bank/" rel="tag">World Bank</a></span>				<span style="display:none" class="updated">2017-10-29</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.promptnewsonline.com/author/akeemoyep/" title="Posts by promptnewsonline" rel="author">promptnewsonline</a></strong></div>
<div class="share-post">
<script>
window.___gcfg = {lang: 'en-US'};
(function(w, d, s) {
function go(){
var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.src = url; js.id = id;
fjs.parentNode.insertBefore(js, fjs);
};
load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
load('https://apis.google.com/js/plusone.js', 'gplus1js');
load('//platform.twitter.com/widgets.js', 'tweetjs');
}
if (w.addEventListener) { w.addEventListener("load", go, false); }
else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script>
<ul>			
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.promptnewsonline.com/positioning-nigeria-prosperous-future-kemi-adeosun/" data-text="Positioning Nigeria for a prosperous future, by Kemi Adeosun" data-via="" data-lang="en">tweet</a></li>
<li>
<div id="fb-root"></div>
<div class="fb-like" data-href="http://www.promptnewsonline.com/positioning-nigeria-prosperous-future-kemi-adeosun/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.promptnewsonline.com/positioning-nigeria-prosperous-future-kemi-adeosun/"></div>
</li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.promptnewsonline.com/positioning-nigeria-prosperous-future-kemi-adeosun/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.promptnewsonline.com/positioning-nigeria-prosperous-future-kemi-adeosun/&amp;media=http://www.promptnewsonline.com/wp-content/uploads/2017/10/Nigerias-Finance-Minister-with-IMF-President-Christine-Lagarde-620x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
</ul>
<div class="clear"></div>
</div> <!-- .share-post -->				
</div><!-- .post-inner -->
</article><!-- .post-listing -->
<div class="post-navigation">
<div class="post-previous"><a href="http://www.promptnewsonline.com/anambra-yiaga-urges-inec-noa-intensify-voter-education/" rel="prev"><span>Previous:</span> Anambra: YIAGA Urges INEC, NOA to Intensify Voter Education</a></div>
<div class="post-next"></div>
</div><!-- .post-navigation -->
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script></div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/positioning-nigeria-prosperous-future-kemi-adeosun/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.promptnewsonline.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.promptnewsonline.com%2Fpositioning-nigeria-prosperous-future-kemi-adeosun%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
</div><!-- #comments -->
</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-44" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container">			<div class="textwidget"><a href="http://www.promptnewsonline.com/wp-content/uploads/2017/05/BUHARI20ADMINISTRATION20MIDTERM20REPORT_MAY202017.pdf"><img width="300" alt="Buhari Administration" style="max-width: 100%;" src="http://www.promptnewsonline.com/wp-content/uploads/2017/05/Buhari-Admin-Report.jpg"></a>
<br /><br>
<a href="http://www.cbn.gov.ng/"><img width="300" alt="Jamb Registration" style="max-width: 100%;" src="http://www.promptnewsonline.com/wp-content/uploads/2017/04/CBN-advert.gif"></a><br><br>
<a href='http://www.shell.com.ng/' target='_blank'>
<img src='http://www.promptnewsonline.com/wp-content/uploads/2016/10/SHELL.jpg' width='100%'> </a>
<br><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Promptnews Sky -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-8734328936719041"
data-ad-slot="9047242018"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></div><!-- .widget /--><div id="top-posts-4" class="widget widget_top-posts"><div class="widget-top"><h4>Trending</h4><div class="stripe-line"></div></div>
<div class="widget-container"><ul class='widgets-list-layout no-grav'>
<li>
<a href="http://www.promptnewsonline.com/el-rufai-runs-open-govt-says-kaduna-deputy-gov/" title="El-Rufai Runs Open Govt, Says Kaduna Deputy Gov" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.promptnewsonline.com/wp-content/uploads/2016/10/Kaduna-Governor-Nasir-El-Rufai-e1476102331835.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="El-Rufai Runs Open Govt, Says Kaduna Deputy Gov" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://www.promptnewsonline.com/el-rufai-runs-open-govt-says-kaduna-deputy-gov/" class="bump-view" data-bump-view="tp">
El-Rufai Runs Open Govt, Says Kaduna Deputy Gov							</a>
</div>
</li>
<li>
<a href="http://www.promptnewsonline.com/customs-boss-says-buharis-change-agenda-derailed/" title="Customs Boss says Buhari’s change agenda has been derailed" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.promptnewsonline.com/wp-content/uploads/2015/10/Customs-CG-Col-Hameed-Ali-e1488487979422.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Customs Boss says Buhari’s change agenda has been derailed" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://www.promptnewsonline.com/customs-boss-says-buharis-change-agenda-derailed/" class="bump-view" data-bump-view="tp">
Customs Boss says Buhari’s change agenda has been derailed							</a>
</div>
</li>
<li>
<a href="http://www.promptnewsonline.com/gen-malu-unconfirmed-verdict-gen-diya-others-eric-teniola/" title="Gen Malu And His Unconfirmed Verdict On Gen Diya, Others, By Eric Teniola" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.promptnewsonline.com/wp-content/uploads/2016/05/Eric-Teniola-e1507930110718.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Gen Malu And His Unconfirmed Verdict On Gen Diya, Others, By Eric Teniola" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://www.promptnewsonline.com/gen-malu-unconfirmed-verdict-gen-diya-others-eric-teniola/" class="bump-view" data-bump-view="tp">
Gen Malu And His Unconfirmed Verdict On Gen Diya, Others, By Eric Teniola							</a>
</div>
</li>
<li>
<a href="http://www.promptnewsonline.com/joshua-retains-heavyweight-crowns-stops-takam/" title="Joshua Retains Heavyweight Crowns, Stops Takam" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.promptnewsonline.com/wp-content/uploads/2017/10/skysports-joshua-takam-aj_4141297-e1509259681753.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Joshua Retains Heavyweight Crowns, Stops Takam" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://www.promptnewsonline.com/joshua-retains-heavyweight-crowns-stops-takam/" class="bump-view" data-bump-view="tp">
Joshua Retains Heavyweight Crowns, Stops Takam							</a>
</div>
</li>
<li>
<a href="http://www.promptnewsonline.com/morocco-vs-nigeria-falconets-sweat-hot-sun/" title="Morocco Vs Nigeria: Falconets sweat it out under hot sun" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.promptnewsonline.com/wp-content/uploads/2017/08/FALCONETS-IN-ACTION-2-1024x680-e1504127686207.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Morocco Vs Nigeria: Falconets sweat it out under hot sun" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://www.promptnewsonline.com/morocco-vs-nigeria-falconets-sweat-hot-sun/" class="bump-view" data-bump-view="tp">
Morocco Vs Nigeria: Falconets sweat it out under hot sun							</a>
</div>
</li>
<li>
<a href="http://www.promptnewsonline.com/fifa-u-17-womens-world-cup-two-nations-join-nigeria-ghana-2nd-round/" title="FIFA U-17 Women&#039;s World Cup: Two nations join Nigeria, Ghana in 2nd Round" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.promptnewsonline.com/wp-content/uploads/2015/09/FIFA-logo-2-e1474023858688.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="FIFA U-17 Women&#039;s World Cup: Two nations join Nigeria, Ghana in 2nd Round" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://www.promptnewsonline.com/fifa-u-17-womens-world-cup-two-nations-join-nigeria-ghana-2nd-round/" class="bump-view" data-bump-view="tp">
FIFA U-17 Women&#039;s World Cup: Two nations join Nigeria, Ghana in 2nd Round							</a>
</div>
</li>
<li>
<a href="http://www.promptnewsonline.com/akwa-ibom-gets-new-commissioner-police/" title="Akwa Ibom gets new Commissioner of Police" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.promptnewsonline.com/wp-content/uploads/2017/07/15004364749482-e1500436561130.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Akwa Ibom gets new Commissioner of Police" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://www.promptnewsonline.com/akwa-ibom-gets-new-commissioner-police/" class="bump-view" data-bump-view="tp">
Akwa Ibom gets new Commissioner of Police							</a>
</div>
</li>
</ul>
</div></div><!-- .widget /-->
<div class="search-widget">
<form method="get" id="searchform" action="http://www.promptnewsonline.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
</form>
</div><!-- .search-widget /-->		
<div id="text-38" class="widget widget_text"><div class="widget-top"><h4>UBA ADVERTISEMENT</h4><div class="stripe-line"></div></div>
<div class="widget-container">			<div class="textwidget"><a href='http://www.ubagroup.com/magicbanking' target='_blank'>
<img src='http://www.promptnewsonline.com/wp-content/uploads/2016/04/top-up-web-banner.gif' width='100%'> </a>
<br />
<a href='http://www.promptnewsonline.com/wp-content/uploads/2017/10/nnpc-monthly-report-for-july.pdf''>
<img src='http://www.promptnewsonline.com/wp-content/uploads/2017/10/001-.jpg' width='100%'> </a>
</div>
</div></div><!-- .widget /--><div id="text-40" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container">			<div class="textwidget"><p><script type="text/javascript" src="http://feedjit.com/serve/?vv=1515&#038;tft=3&#038;dd=0&#038;wid=&#038;pid=0&#038;proid=0&#038;bc=FFFFFF&#038;tc=000000&#038;brd1=012B6B&#038;lnk=135D9E&#038;hc=FFFFFF&#038;hfc=2853A8&#038;btn=C99700&#038;ww=277&#038;wne=5&#038;srefs=1"></script><noscript><a href="http://feedjit.com/">Live Traffic Stats</a></noscript><br />
<br /><img src='http://www.promptnewsonline.com/wp-content/uploads/2015/07/Property-Design--e1438294274807.jpg'></p>
</div>
</div></div><!-- .widget /-->		<div id="recent-posts-3" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
<div class="widget-container">		<ul>
<li>
<a href="http://www.promptnewsonline.com/positioning-nigeria-prosperous-future-kemi-adeosun/">Positioning Nigeria for a prosperous future, by Kemi Adeosun</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/anambra-yiaga-urges-inec-noa-intensify-voter-education/">Anambra: YIAGA Urges INEC, NOA to Intensify Voter Education</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/sokoto-german-firm-partner-solar-power-project/">Sokoto, German firm partner on solar power project</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/restructuring-nwabueze-adebanjo-others-set-meet-northern-position/">Restructuring: Nwabueze, Adebanjo, others set to meet over Northern Position</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/airport-group-warns-aregbesola-selling-osun-property-lagos-cronies/">Airport: Group warns Aregbesola against selling Osun property to Lagos cronies</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/delta-pdp-leaders-demand-legislative-slot-2019/">Delta PDP leaders demand legislative slot in 2019</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/boxing-fans-hail-joshua-boosting-nigerias-global-image/">Boxing fans hail Joshua for boosting Nigeria’s global image</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/apc-wins-sokoto-reps-bye-election/">APC wins Sokoto Reps bye-election</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/undergraduate-arrested-impersonation-bank-fraud/">Undergraduate arrested for impersonation, bank fraud</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/court-compel-saraki-dogara-account-n500bn-running-cost/">Court to compel Saraki, Dogara to account for N500bn ‘running cost’</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/kano-govt-confirms-suspected-monkey-pox-victim/">Kano Govt confirms suspected monkey pox victim</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/joshua-retains-heavyweight-crowns-stops-takam/">Joshua Retains Heavyweight Crowns, Stops Takam</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/jonathan-counsels-students-stay-away-crime/">Jonathan counsels students to stay away from crime</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/naf-intensifies-aerial-bombardments-insurgents-locations/">NAF intensifies aerial bombardments of insurgents’ locations</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/im-not-completely-fulfilled-81-balarabe-musa/">Why I’m not completely fulfilled at 81 &#8211; Balarabe Musa</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/martial-helps-united-sink-spurs/">Martial helps United sink Spurs</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/crocodile-smile-2-army-arrests-399-suspects-lagos-ogun/">Crocodile Smile 2: Army arrests 399 suspects in Lagos, Ogun</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/stroke-leading-cause-death-disability-expert/">Stroke: Leading cause of death, disability &#8211; Expert</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/troops-intercept-boko-haram-suicide-bomb-squad-neutralise-5/">Troops intercept Boko Haram suicide bomb squad, neutralise 5</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/great-job-beating-isis-syria-now-lets-keep-africa-atiku-abubakar/">Great job beating ISIS in Syria, now let&#8217;s keep them out of Africa, by Atiku Abubakar</a>
</li>
</ul>
</div></div><!-- .widget /-->		<div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
<div class="widget-container">			<div class="facebook-box">
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async=true; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/promptnewsonline" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
</div>
</div></div><!-- .widget /--><div id="video-widget-3" class="widget video-widget"><div class="widget-top"><h4> Featured Video		</h4><div class="stripe-line"></div></div>
<div class="widget-container">		
<iframe width="100%" height="210" src="http://www.youtube.com/embed/Kfa0YW_il4w?rel=0&wmode=opaque" frameborder="0" allowfullscreen></iframe>
</div></div><!-- .widget /--><div id="text-24" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container">			<div class="textwidget"><a href="http://www.promptnewsonline.com/"><img class="alignnone size-medium wp-image-6741" alt="Promptnewsonline ADds" src="http://www.promptnewsonline.com/wp-content/uploads/2014/05/rectangle1.jpg" width="300px" /></a>
<br/>
<a class="twitter-timeline"  href="https://twitter.com/PromptNewso"  data-widget-id="470260418103889920">Tweets by @PromptNewso</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<br/>
<img class="alignnone size-medium wp-image-6741" alt="Promptnewsonline ADds" src="http://www.promptnewsonline.com/wp-content/uploads/2014/05/rectangle1.jpg" width="300px">
<br>
<br>
<a href="http://gocop.com.ng" target="_blank"><img src="http://newsdiaryonline.com/wp-content/uploads/2015/07/GOCOP-logo.png" alt="Guild of Corporate online publishers"></a>
</div>
</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
</div><!-- .container /-->
<div class="ads-bottom">					
<a href="" title="Divine Endowments" >
<img src="http://www.promptnewsonline.com/wp-content/uploads/2015/03/divine1.jpg" alt="Divine Endowments" />
</a>
</div>	</div><!-- .container -->
<footer class="fade-in animated4">
<div id="footer-widget-area" class="footer-3c container">
<div id="footer-first" class="footer-widgets-box">
<div id="text-29" class="footer-widget widget_text"><div class="footer-widget-top"><h4>CONTACT INFORMATION:</h4></div>
<div class="footer-widget-container">			<div class="textwidget"><div style='background:#e8e8f9;font-family:verdana;text-shadow:none;padding:8px'><p style='color:#000;font-weight:bold;'>Prompt News Online is published by PNO Dynamic Media Limited.</p>
<strong><span lang="EN-GB" style="color: #075232;">Suit 76, Extension D, EFAB Mall, Area II, Garki, Abuja, Nigeria</span></strong>
<br /><br />
<p style='color: #075232;font-weight:bold;'>Managing Editor/CEO: Akeem Oyetunji</p>
<p style='color:#000;'><strong>Email:</strong> promptnewsonline@gmail.com
<br />Or editor@promptnewsonline.com
</p>
<p style='color:#000;'><strong>Phone:</strong> +234806 286 2057 <br />Or 0805 386 6284</p>
<p style='color:#000;'><strong>WhatsApp:</strong> 08062862057</p>
</div></div>
</div></div><!-- .widget /-->		</div>
<div id="footer-second" class="footer-widgets-box">
<div id="text-2" class="footer-widget widget_text"><div class="footer-widget-top"><h4>MEDIA PARTNERS:</h4></div>
<div class="footer-widget-container">			<div class="textwidget"><p><a href="http://www.punchng.com" target="_blank">The Punch</a></p>
<p><a href="http://www.thenationonlineng.net" target="_blank">The Nation</a></p>
<p><a href="http://www.tribune.com.ng" target="_blank">Nigerian Tribune </a></p>
<p><a href="http://www.sunnewsonline.com" target="_blank">The Sun </a></p>
<p><a href="http://www.vanguardngr.com" target="_blank">Vanguard</a></p>
<p><a href="http://www.ngrguardiannews.com" target="_blank">Guardian</a></p>
<p><a href="http://www.saharareporters.com" target="_blank">Sahara Reporters</a></p>
<p><a href="http://www.dailytrust.com.ng" target="_blank">Daily Trust </a></p>
<p><a href="http://www.championonlinenews.com" target="_blank">Champion</a></p>
</div>
</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
<div id="footer-third" class="footer-widgets-box">
<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>About Us</h4></div>
<div class="footer-widget-container"><div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://www.promptnewsonline.com/home/">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://www.promptnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://www.promptnewsonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-31796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31796"><a href="http://www.promptnewsonline.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div><!-- .widget /--><div id="text-39" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contacts: London &#038; Lagos</h4></div>
<div class="footer-widget-container">			<div class="textwidget"><div style='background:#e8e8f9;font-family:verdana;text-shadow:none;padding:8px'>
<strong><span lang="EN-GB" style="color: #075232;">Bolaji Oyegunle</span></strong>
<p style='color:#000;font-weight:bold;'>Head, London Bureau</p>
<p style='color:#000;'><strong>Phone:</strong> +447878196776</p>
<br>
<strong><span lang="EN-GB" style="color: #075232;">Harry Awurumibe </span></strong>
<p style='color:#000;font-weight:bold;'>Head, Lagos Bureau</p>
<p style='color:#000;'><strong>Phone:08033024300</strong></p>
</div></div>
</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
</div><!-- #footer-widget-area -->
<div class="clear"></div>
</footer><!-- .Footer /-->
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
</div>
</div><!-- .Container -->
</div><!-- .Footer bottom -->
</div><!-- .Wrapper -->
<div style="display:none">
</div>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"http:\/\/www.promptnewsonline.com\/positioning-nigeria-prosperous-future-kemi-adeosun\/":71159};
</script>
<div id="sharing_email" style="display: none;">
<form action="/positioning-nigeria-prosperous-future-kemi-adeosun/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://www.promptnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!			</div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again			</div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.			</div>
</form>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-content/themes/jarida/js/tie-scripts.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'61821929',post:'71159',tz:'0',srv:'www.promptnewsonline.com'} ]);
_stq.push([ 'clickTrackerInit', '61821929', '71159' ]);
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script> 
</body>
</html><!-- WP Fastest Cache file was created in 1.52191591263 seconds, on 29-10-17 13:33:18 --><!-- via php -->