<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.promptnewsonline.com/xmlrpc.php" />
<meta name="google-site-verification" content="KG05cHPkZZjIScxmc58j2GezlSnn2ZbNK3KqaWkq_xY" />
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Emirates reiterates commitment to Nigerian employee</title>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.promptnewsonline.com/emirates-reiterates-commitment-nigerian-employee/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Emirates reiterates commitment to Nigerian employee" />
<meta property="og:description" content="The head count  in Nigeria is over 60 and not 10 as reported in the local media and attributed to an Emirates spokesperson: “Emirates employs more than 130 Nigerian nationals across the Emirates group, of which over 60 are employed in Nigeria and not 10 as reported in some local media. Emirates’ operation also supports ..." />
<meta property="og:url" content="http://www.promptnewsonline.com/emirates-reiterates-commitment-nigerian-employee/" />
<meta property="og:site_name" content="Prompt News" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-01-09T04:40:08+00:00" />
<meta property="og:image" content="http://www.promptnewsonline.com/wp-content/uploads/2014/02/Emirates-airline.jpg" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="300" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prompt News &raquo; Feed" href="http://www.promptnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prompt News &raquo; Comments Feed" href="http://www.promptnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prompt News &raquo; Emirates reiterates commitment to Nigerian employee Comments Feed" href="http://www.promptnewsonline.com/emirates-reiterates-commitment-nigerian-employee/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.promptnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='tie-style-css'  href='http://www.promptnewsonline.com/wp-content/themes/jarida/style.css?ver=4.7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.promptnewsonline.com/wp-content/cache/wpfc-minified/a6620f9fab79c236f852aa3d6cfb4ee6/1481449998index.css" media="all"/>
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.7' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.promptnewsonline.com/wp-content/plugins/popular/style/wpp.css?ver=3.3.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='upprev-css-css'  href='http://www.promptnewsonline.com/wp-content/plugins/upprev-nytimes-style-next-post-jquery-animated-fly-in-button/styles/upprev.css?ver=3.3.30' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack-whatsapp-css'  href='http://www.promptnewsonline.com/wp-content/plugins/whatsapp-jetpack-button/assets/css/style.css?ver=1.3.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='social-logos-css'  href='http://www.promptnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://www.promptnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.promptnewsonline.com/wp-content/cache/wpfc-minified/ba8f05a7acf9ceaf77e6dd487d5733b6/1481450372index.css" media="all"/>
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 25, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'random', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Emirates reiterates commitment to Nigerian employee' };
</script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-content/plugins/upprev-nytimes-style-next-post-jquery-animated-fly-in-button/scripts/upprev.js?ver=3.3.30'></script>
<link rel='https://api.w.org/' href='http://www.promptnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.promptnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.promptnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://wp.me/p4boHT-f1R' />
<link rel="alternate" type="application/json+oembed" href="http://www.promptnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.promptnewsonline.com%2Femirates-reiterates-commitment-nigerian-employee%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.promptnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.promptnewsonline.com%2Femirates-reiterates-commitment-nigerian-employee%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.promptnewsonline.com/wp-content/uploads/2015/07/promptnews-logo-150x76.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.promptnewsonline.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://www.promptnewsonline.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.promptnewsonline.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var tievar = {'go_to' : 'Go to...'};
var tie = {"ajaxurl":"http://www.promptnewsonline.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 
body {
background-image : url(http://www.promptnewsonline.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
.post-title{
font-family: "Arial Black", Gadget, sans-serif;
color :#314dbd !important;
font-size : 21px !important;
font-weight: bold !important;
}
body.single .entry, body.page .entry{
font-family: Arial, Helvetica, sans-serif;
font-size : 16px !important;
}
</style> 
<!-- WordPress Popular Posts v3.3.4 -->
<script type="text/javascript">
var sampling_active = 0;
var sampling_rate   = 100;
var do_request = false;
if ( !sampling_active ) {
do_request = true;
} else {
var num = Math.floor(Math.random() * sampling_rate) + 1;
do_request = ( 1 === num );
}
if ( do_request ) {
/* Create XMLHttpRequest object and set variables */
var xhr = ( window.XMLHttpRequest )
? new XMLHttpRequest()
: new ActiveXObject( "Microsoft.XMLHTTP" ),
url = 'http://www.promptnewsonline.com/wp-admin/admin-ajax.php',
params = 'action=update_views_ajax&token=6439869da7&wpp_id=57775';
/* Set request method and target URL */
xhr.open( "POST", url, true );
/* Set request header */
xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
/* Hook into onreadystatechange */
xhr.onreadystatechange = function() {
if ( 4 === xhr.readyState && 200 === xhr.status ) {
if ( window.console && window.console.log ) {
window.console.log( xhr.responseText );
}
}
};
/* Send request */
xhr.send( params );
}
</script>
<!-- End WordPress Popular Posts v3.3.4 -->
<style type="text/css" id="wp-custom-css">
/*
Welcome to Custom CSS!
To learn how this works, see http://wp.me/PEmnE-Bt
*/
.mobile-theme .menu-toggle {
background: #DF0101;
}
.mobile-theme #searchform {
background: #DF0101;
}
.search-form #s {
background: #fff;
color: #000;
font-size: 14px;
font-weight: bold;
border-bottom: #DF0101 solid 4px;
}
.mobile-theme a {
color: #0B0B61;
}
#header .top_ad {
width: 712px;
height: 75px;
margin-top: 0;
}
#header {
padding: 10px 0 20px;
}
.wpp-post-title {
color: #F60B14;
font-weight: bold;
}
#main-nav ul li {
font-size: 14px;
height: 45px;
}		</style>
<style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
</style>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/promptnewsonline/loader.js',
'tb_loader_script');
</script> 
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-84593423-1', 'auto');
ga('send', 'pageview');
</script>
</head>
<body id="top" class="post-template-default single single-post postid-57775 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper layout-2c">
<div class="top-nav fade-in animated1 head_brnews">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="http://www.promptnewsonline.com/">
<button class="search-button" type="submit" value="Search"></button>	
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
</form>
</div><!-- .search-block /-->
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="http://www.promptnewsonline.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/promptnewsonline" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/promptnewso" target="_blank"><i class="tieicon-twitter"></i></a>	</div>
<div class="breaking-news">
<span>Latest News</span>
<ul>
<li><a href="http://www.promptnewsonline.com/emirates-reiterates-commitment-nigerian-employee/" title="Emirates reiterates commitment to Nigerian employee">Emirates reiterates commitment to Nigerian employee</a></li>
<li><a href="http://www.promptnewsonline.com/yesgrant-heritage-bank-empowers-35-entrepreneurs-n50m/" title="YESGrant: Heritage Bank empowers 35 entrepreneurs with N50m">YESGrant: Heritage Bank empowers 35 entrepreneurs with N50m</a></li>
<li><a href="http://www.promptnewsonline.com/fg-states-beneficiaries-n5000-stipend-poorest-selected/" title="FG States How Beneficiaries Of N5,000 Stipend To Poorest Were Selected">FG States How Beneficiaries Of N5,000 Stipend To Poorest Were Selected</a></li>
<li><a href="http://www.promptnewsonline.com/president-buharis-strides-2016-garba-shehu/" title="President Buhari&#8217;s Strides In 2016, By Garba Shehu">President Buhari&#8217;s Strides In 2016, By Garba Shehu</a></li>
<li><a href="http://www.promptnewsonline.com/restructure-nigeria-now-pastor-bakare-tells-buhari/" title="Restructure Nigeria Now, Pastor Bakare Tells Buhari">Restructure Nigeria Now, Pastor Bakare Tells Buhari</a></li>
</ul>
<script type="text/javascript">
jQuery(document).ready(function(){
createTicker(); 
});
</script>
</div> <!-- .breaking-news -->				
</div>
</div><!-- .top-menu /-->
<div class="container">	
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2>								<a title="Prompt News" href="http://www.promptnewsonline.com/">
<img src="http://www.promptnewsonline.com/wp-content/uploads/2015/07/promptnews-logo.jpg" alt="Prompt News" /><strong>Prompt News Delivering Nigerian Breaking News, Sports, Security, Economy, Governance $ Politics promptly</strong>
</a>
</h2>			</div><!-- .logo /-->
<div class="ads-top">					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- text -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8734328936719041"
data-ad-slot="8768040411"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>
</div>	
<nav id="main-nav" class="fade-in animated2">
<div class="container">				
<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-26440" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://www.promptnewsonline.com/">Home</a></li>
<li id="menu-item-18" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/news/">News</a></li>
<li id="menu-item-20" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/politics/">Politics</a></li>
<li id="menu-item-16" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://www.promptnewsonline.com/business/">Business</a></li>
<li id="menu-item-17" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/foreign/">Foreign</a></li>
<li id="menu-item-21" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/sports/">Sports</a></li>
<li id="menu-item-26789" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/crime-security/">Crime &amp; Security</a></li>
<li id="menu-item-19" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/opinion/">Opinion</a></li>
<li id="menu-item-15" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/lifestyle-entertainment/">Life &#038; Entertainment</a></li>
<li id="menu-item-40308" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.promptnewsonline.com/wp-login.php">Log In</a></li>
</ul></div>				</div>
</nav><!-- .main-nav /-->
</header><!-- #header /-->
<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.promptnewsonline.com"><i class="tieicon-home"></i>Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.promptnewsonline.com/business/">Business</a></span> &raquo; <span class="current">Emirates reiterates commitment to Nigerian employee</span></div>		
<article class="post-listing post-57775 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Emirates reiterates commitment to Nigerian employee</span></h1>
<div class="entry">
<p><a href="http://www.promptnewsonline.com/wp-content/uploads/2014/02/Emirates-airline.jpg"><img class="size-full wp-image-10256 alignleft" src="http://www.promptnewsonline.com/wp-content/uploads/2014/02/Emirates-airline.jpg" alt="Emirates-airline" width="460" height="300" srcset="http://www.promptnewsonline.com/wp-content/uploads/2014/02/Emirates-airline.jpg 460w, http://www.promptnewsonline.com/wp-content/uploads/2014/02/Emirates-airline-300x196.jpg 300w" sizes="(max-width: 460px) 100vw, 460px" /></a></p>
<p>The head count  in Nigeria is over 60 and not 10 as reported in the local media and attributed to an Emirates spokesperson:</p>
<p>“Emirates employs more than 130 Nigerian nationals across the Emirates group, of which over 60 are employed in Nigeria and not 10 as reported in some local media.</p><div class='code-block code-block-1' style='float: left; margin: 8px 8px 8px 0px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 338 by 280 -->
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-8734328936719041"
data-ad-slot="8163002819"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Emirates’ operation also supports many more jobs in Nigeria’s aviation services supply chain such as in ground handling and catering, and brings broader benefits to the Nigerian economy by supporting tourism and trade.</p>
<p>The airline prides itself on ‎its diversity and employs staff from more than 170 countries around the world and connects people from all backgrounds across our international network.</p><div class='code-block code-block-5' style='margin: 8px 0px;'><div style="max-width:600px">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads in post -->
<ins class="adsbygoogle"
style="display:inline-block;width:628px;height:90px"
data-ad-client="ca-pub-8734328936719041"
data-ad-slot="5674973210"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.promptnewsonline.com/jonathan-oneill-uduaghan-elumelu-for-20th-nigerian-economic-summit/" target="_blank" rel="nofollow" class="u04ac35206a0d18eac94988a1499e28f1"><!-- INLINE RELATED POSTS 1/3 //--><style> .u04ac35206a0d18eac94988a1499e28f1 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u04ac35206a0d18eac94988a1499e28f1:active, .u04ac35206a0d18eac94988a1499e28f1:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u04ac35206a0d18eac94988a1499e28f1 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u04ac35206a0d18eac94988a1499e28f1 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u04ac35206a0d18eac94988a1499e28f1 .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u04ac35206a0d18eac94988a1499e28f1:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">ALSO READ</span>&nbsp; <span class="postTitle">Jonathan, O’Neill, Uduaghan, Elumelu For 20th Nigerian Economic Summit</span></div></a></div><p>‎We welcome applications from suitably qualified and experienced</p>
<p>candidates for available vacancies from all nationalities, including  Nigerian nationals. ”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-whatsapp"><a rel="nofollow" data-shared="" class="share-whatsapp sd-button share-icon" href="http://www.promptnewsonline.com/emirates-reiterates-commitment-nigerian-employee/?share=whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.promptnewsonline.com/emirates-reiterates-commitment-nigerian-employee/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-57775" class="share-pinterest sd-button share-icon" href="http://www.promptnewsonline.com/emirates-reiterates-commitment-nigerian-employee/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.promptnewsonline.com/emirates-reiterates-commitment-nigerian-employee/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='code-block code-block-3' style='text-align: center; margin: 8px auto;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The content ads -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8734328936719041"
data-ad-slot="8399610416"
data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>										
</div><!-- .entry /-->
<span style="display:none" class="updated">2017-01-09</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.promptnewsonline.com/author/akeemoyep/" title="Posts by promptnewsonline" rel="author">promptnewsonline</a></strong></div>
<div class="share-post">
<script>
window.___gcfg = {lang: 'en-US'};
(function(w, d, s) {
function go(){
var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.src = url; js.id = id;
fjs.parentNode.insertBefore(js, fjs);
};
load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
load('https://apis.google.com/js/plusone.js', 'gplus1js');
load('//platform.twitter.com/widgets.js', 'tweetjs');
}
if (w.addEventListener) { w.addEventListener("load", go, false); }
else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script>
<ul>			
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.promptnewsonline.com/emirates-reiterates-commitment-nigerian-employee/" data-text="Emirates reiterates commitment to Nigerian employee" data-via="" data-lang="en">tweet</a></li>
<li>
<div id="fb-root"></div>
<div class="fb-like" data-href="http://www.promptnewsonline.com/emirates-reiterates-commitment-nigerian-employee/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.promptnewsonline.com/emirates-reiterates-commitment-nigerian-employee/"></div>
</li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.promptnewsonline.com/emirates-reiterates-commitment-nigerian-employee/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.promptnewsonline.com/emirates-reiterates-commitment-nigerian-employee/&amp;media=http://www.promptnewsonline.com/wp-content/uploads/2014/02/Emirates-airline.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
</ul>
<div class="clear"></div>
</div> <!-- .share-post -->				
</div><!-- .post-inner -->
</article><!-- .post-listing -->
<div class="post-navigation">
<div class="post-previous"><a href="http://www.promptnewsonline.com/yesgrant-heritage-bank-empowers-35-entrepreneurs-n50m/" rel="prev"><span>Previous:</span> YESGrant: Heritage Bank empowers 35 entrepreneurs with N50m</a></div>
<div class="post-next"></div>
</div><!-- .post-navigation -->
<div class='code-block code-block-2' style='margin: 8px 0px;'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script></div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/emirates-reiterates-commitment-nigerian-employee/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.promptnewsonline.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.promptnewsonline.com%2Femirates-reiterates-commitment-nigerian-employee%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
</div><!-- #comments -->
</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-44" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container">			<div class="textwidget"><a href='http://www.shell.com.ng/' target='_blank'>
<img src='http://www.promptnewsonline.com/wp-content/uploads/2016/10/SHELL.jpg' width='100%'> </a>
<br><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Promptnews Sky -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-8734328936719041"
data-ad-slot="9047242018"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- MyClickAds - ad code starts -->
<span id="show_ads_450a2b2147d2c88a5d2dfa92dce1ad74_5127"></span>
<script language="javascript" type="text/javascript" src="http://searchnigeria.net/adsnigeria/show-ads.js"></script>
<script language="javascript">
if (window.ads_450a2b2147d2c88a5d2dfa92dce1ad74 ){ ads_450a2b2147d2c88a5d2dfa92dce1ad74+= 1;}else{ ads_450a2b2147d2c88a5d2dfa92dce1ad74 =1;}
ads_450a2b2147d2c88a5d2dfa92dce1ad74_5127=ads_450a2b2147d2c88a5d2dfa92dce1ad74;
timer_450a2b2147d2c88a5d2dfa92dce1ad745127=window.setInterval(function(){
if(window.gc4ca4238a0b923820dcc509a6f75849b){
setTimeout("showAdsforContent(5127,300,225,'http://searchnigeria.net/adsnigeria/publisher-show-ads.php',"+ads_450a2b2147d2c88a5d2dfa92dce1ad74_5127+",'ads_450a2b2147d2c88a5d2dfa92dce1ad74')",1000*(ads_450a2b2147d2c88a5d2dfa92dce1ad74_5127 -1));
window.clearInterval(timer_450a2b2147d2c88a5d2dfa92dce1ad745127);}},100);
ads_450a2b2147d2c88a5d2dfa92dce1ad74_5127_position=0;
</script>
<!-- MyClickAds - ad code  ends --></div>
</div></div><!-- .widget /-->
<div class="search-widget">
<form method="get" id="searchform" action="http://www.promptnewsonline.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
</form>
</div><!-- .search-widget /-->		
<div id="text-38" class="widget widget_text"><div class="widget-top"><h4>UBA ADVERTISEMENT</h4><div class="stripe-line"></div></div>
<div class="widget-container">			<div class="textwidget"><a href='http://www.ubagroup.com/magicbanking' target='_blank'>
<img src='http://www.promptnewsonline.com/wp-content/uploads/2016/04/top-up-web-banner.gif' width='100%'> </a>
<br /></div>
</div></div><!-- .widget /--><div id="text-40" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container">			<div class="textwidget"><script type="text/javascript" src="http://feedjit.com/serve/?vv=1515&amp;tft=3&amp;dd=0&amp;wid=&amp;pid=0&amp;proid=0&amp;bc=FFFFFF&amp;tc=000000&amp;brd1=012B6B&amp;lnk=135D9E&amp;hc=FFFFFF&amp;hfc=2853A8&amp;btn=C99700&amp;ww=277&amp;wne=5&amp;srefs=1"></script><noscript><a href="http://feedjit.com/">Live Traffic Stats</a></noscript>
<br><img src='http://www.promptnewsonline.com/wp-content/uploads/2015/07/Property-Design--e1438294274807.jpg'></div>
</div></div><!-- .widget /-->		<div id="recent-posts-3" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
<div class="widget-container">		<ul>
<li>
<a href="http://www.promptnewsonline.com/emirates-reiterates-commitment-nigerian-employee/">Emirates reiterates commitment to Nigerian employee</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/yesgrant-heritage-bank-empowers-35-entrepreneurs-n50m/">YESGrant: Heritage Bank empowers 35 entrepreneurs with N50m</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/fg-states-beneficiaries-n5000-stipend-poorest-selected/">FG States How Beneficiaries Of N5,000 Stipend To Poorest Were Selected</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/president-buharis-strides-2016-garba-shehu/">President Buhari&#8217;s Strides In 2016, By Garba Shehu</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/restructure-nigeria-now-pastor-bakare-tells-buhari/">Restructure Nigeria Now, Pastor Bakare Tells Buhari</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/gov-jibrilla-condemns-attacks-adamawa-communities/">Gov Jibrilla condemns attacks in Adamawa communities</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/lagos-targets-95-percent-literacy-level-2019/">Lagos Targets 95 Percent Literacy Level By 2019</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/gambia-buhari-hosts-west-african-leaders-monday/">Gambia: Buhari hosts West African leaders on Monday</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/irans-ex-president-rafsanjani-dead/">Iran&#8217;s ex-President Rafsanjani, is dead</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/boko-haram-makes-cash/">How Boko Haram Makes Its Cash</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/ex-niger-gov-kure-dies-govt-declares-3-day-mourning/">Ex-Niger Gov Kure dies, govt declares 3-day mourning</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/ohaneze-candidate-allegedly-doles-out-n5m-per-state/">Ohaneze: Candidate allegedly doles out N5m per state</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/ncpc-boss-canvases-better-remuneration-civil-servants/">NCPC boss canvases better remuneration for civil servants</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/christmas-expenses-pushed-stealing-suspect/">Christmas Expenses Pushed Me Into Stealing &#8211; Suspect</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/nnpc-targets-60-local-refining-capacity-2017/">NNPC Targets 60% Local Refining Capacity for 2017</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/atiku-says-pastor-adeboye-inspirational-leader/">Atiku Says Pastor Adeboye Is An Inspirational Leader</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/gambia-rccg-ebun-olu-adegboruwa/">As In Gambia, As In RCCG? By Ebun-olu Adegboruwa</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/1000-days-buhari-hopeful-chibok-girls-will-return/">1,000 Days After: Buhari hopeful other Chibok Girls will return</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/1-5m-grant-sorting-fifas-query-nff-assures/">$1.5m grant: We are sorting out FIFA&#8217;s Query, NFF assures</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/paris-club-refund-didnt-receive-n9bn-kwara-govt/">Paris Club Refund: We Didn&#8217;t Receive N9bn &#8211; Kwara Govt</a>
</li>
</ul>
</div></div><!-- .widget /-->		<div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
<div class="widget-container">			<div class="facebook-box">
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async=true; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/promptnewsonline" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
</div>
</div></div><!-- .widget /-->
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [regular] -->
<div id="wpp-6" class="widget popular-posts">
<div class="widget-top"><h4>Top viewed today</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<ul class="wpp-list">
<li><a href="http://www.promptnewsonline.com/tribute-pastor-adeboye-ebun-olu-adegboruwa/" title="Tribute To Pastor Adeboye, By Ebun-olu Adegboruwa" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/57707-featured-100x100.jpg" width="100" height="100" title="Tribute To Pastor Adeboye, By Ebun-olu Adegboruwa" alt="Tribute To Pastor Adeboye, By Ebun-olu Adegboruwa" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/tribute-pastor-adeboye-ebun-olu-adegboruwa/" title="Tribute To Pastor Adeboye, By Ebun-olu Adegboruwa" class="wpp-post-title" target="_self">Tribute To Pastor Adeboye, By Ebun-olu Adegboruwa</a> <span class="wpp-excerpt">At the RCCG Annual Ministers Thanksgiving this morn...</span> <span class="post-stats"><span class="wpp-date">posted on January 7, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/general-overseer-rccg-pastor-adeboye-retires-go-nigeria/" title="General Overseer of RCCG, Pastor Adeboye retires as GO Nigeria" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/57701-featured-100x100.jpg" width="100" height="100" title="General Overseer of RCCG, Pastor Adeboye retires as GO Nigeria" alt="General Overseer of RCCG, Pastor Adeboye retires as GO Nigeria" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/general-overseer-rccg-pastor-adeboye-retires-go-nigeria/" title="General Overseer of RCCG, Pastor Adeboye retires as GO Nigeria" class="wpp-post-title" target="_self">General Overseer of RCCG, Pastor Adeboye retires as GO Nigeria</a> <span class="wpp-excerpt">The General Overseer of the Redeemed Christian Chur...</span> <span class="post-stats"><span class="wpp-date">posted on January 7, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/boko-haram-makes-cash/" title="How Boko Haram Makes Its Cash" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/57751-featured-100x100.jpg" width="100" height="100" title="How Boko Haram Makes Its Cash" alt="How Boko Haram Makes Its Cash" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/boko-haram-makes-cash/" title="How Boko Haram Makes Its Cash" class="wpp-post-title" target="_self">How Boko Haram Makes Its Cash</a> <span class="wpp-excerpt">By Philip Obaji Jr
When Boko Haram stormed the C...</span> <span class="post-stats"><span class="wpp-date">posted on January 8, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/1000-days-buhari-hopeful-chibok-girls-will-return/" title="1,000 Days After: Buhari hopeful other Chibok Girls will return" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/57725-featured-100x100.jpg" width="100" height="100" title="1,000 Days After: Buhari hopeful other Chibok Girls will return" alt="1,000 Days After: Buhari hopeful other Chibok Girls will return" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/1000-days-buhari-hopeful-chibok-girls-will-return/" title="1,000 Days After: Buhari hopeful other Chibok Girls will return" class="wpp-post-title" target="_self">1,000 Days After: Buhari hopeful other Chibok Girls will return</a> <span class="wpp-excerpt">As the country, nay, the world, today (Sunday) comm...</span> <span class="post-stats"><span class="wpp-date">posted on January 8, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/1-5m-grant-sorting-fifas-query-nff-assures/" title="$1.5m grant: We are sorting out FIFA&#8217;s Query, NFF assures" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/57723-featured-100x100.jpg" width="100" height="100" title="$1.5m grant: We are sorting out FIFA&#8217;s Query, NFF assures" alt="$1.5m grant: We are sorting out FIFA&#8217;s Query, NFF assures" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/1-5m-grant-sorting-fifas-query-nff-assures/" title="$1.5m grant: We are sorting out FIFA&#8217;s Query, NFF assures" class="wpp-post-title" target="_self">$1.5m grant: We are sorting out FIFA&#8217;s Query, NFF assures</a> <span class="wpp-excerpt">The Nigeria Football Federation has called a lie of...</span> <span class="post-stats"><span class="wpp-date">posted on January 8, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/gambia-rccg-ebun-olu-adegboruwa/" title="As In Gambia, As In RCCG? By Ebun-olu Adegboruwa" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/57727-featured-100x100.jpg" width="100" height="100" title="As In Gambia, As In RCCG? By Ebun-olu Adegboruwa" alt="As In Gambia, As In RCCG? By Ebun-olu Adegboruwa" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/gambia-rccg-ebun-olu-adegboruwa/" title="As In Gambia, As In RCCG? By Ebun-olu Adegboruwa" class="wpp-post-title" target="_self">As In Gambia, As In RCCG? By Ebun-olu Adegboruwa</a> <span class="wpp-excerpt">The emerging trends of events in The Redeemed Chris...</span> <span class="post-stats"><span class="wpp-date">posted on January 8, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/paris-club-refund-didnt-receive-n9bn-kwara-govt/" title="Paris Club Refund: We Didn&#8217;t Receive N9bn &#8211; Kwara Govt" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/57721-featured-100x100.jpg" width="100" height="100" title="Paris Club Refund: We Didn&#8217;t Receive N9bn &#8211; Kwara Govt" alt="Paris Club Refund: We Didn&#8217;t Receive N9bn &#8211; Kwara Govt" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/paris-club-refund-didnt-receive-n9bn-kwara-govt/" title="Paris Club Refund: We Didn&#8217;t Receive N9bn &#8211; Kwara Govt" class="wpp-post-title" target="_self">Paris Club Refund: We Didn&#8217;t Receive N9bn &#8211; Kwara Govt</a> <span class="wpp-excerpt">Kwara State Government has described as outright fa...</span> <span class="post-stats"><span class="wpp-date">posted on January 8, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/sack-wikes-police-aides-police-merged-apc-fayose/" title="Sack of Wike&#8217;s police aides: Police have merged with APC &#8211; Fayose" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/57714-featured-100x100.jpg" width="100" height="100" title="Sack of Wike&#8217;s police aides: Police have merged with APC &#8211; Fayose" alt="Sack of Wike&#8217;s police aides: Police have merged with APC &#8211; Fayose" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/sack-wikes-police-aides-police-merged-apc-fayose/" title="Sack of Wike&#8217;s police aides: Police have merged with APC &#8211; Fayose" class="wpp-post-title" target="_self">Sack of Wike&#8217;s police aides: Police have merged with APC &#8211; Fayose</a> <span class="wpp-excerpt">Ekiti State Governor Ayodele Fayose has described t...</span> <span class="post-stats"><span class="wpp-date">posted on January 7, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/irans-ex-president-rafsanjani-dead/" title="Iran&#8217;s ex-President Rafsanjani, is dead" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/57754-featured-100x100.jpg" width="100" height="100" title="Iran&#8217;s ex-President Rafsanjani, is dead" alt="Iran&#8217;s ex-President Rafsanjani, is dead" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/irans-ex-president-rafsanjani-dead/" title="Iran&#8217;s ex-President Rafsanjani, is dead" class="wpp-post-title" target="_self">Iran&#8217;s ex-President Rafsanjani, is dead</a> <span class="wpp-excerpt">Iran's ex-President Ali Akbar Hashemi Rafsanjani, a...</span> <span class="post-stats"><span class="wpp-date">posted on January 8, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/gov-jibrilla-condemns-attacks-adamawa-communities/" title="Gov Jibrilla condemns attacks in Adamawa communities" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/57765-featured-100x100.jpg" width="100" height="100" title="Gov Jibrilla condemns attacks in Adamawa communities" alt="Gov Jibrilla condemns attacks in Adamawa communities" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/gov-jibrilla-condemns-attacks-adamawa-communities/" title="Gov Jibrilla condemns attacks in Adamawa communities" class="wpp-post-title" target="_self">Gov Jibrilla condemns attacks in Adamawa communities</a> <span class="wpp-excerpt">Governor of Adamawa State, Senator Muhammad Umar Ji...</span> <span class="post-stats"><span class="wpp-date">posted on January 8, 2017</span></span> </li>
</ul>
</div></div><!-- .widget /-->
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="video-widget-3" class="widget video-widget"><div class="widget-top"><h4> Featured Video		</h4><div class="stripe-line"></div></div>
<div class="widget-container">		
<iframe width="100%" height="210" src="http://www.youtube.com/embed/Kfa0YW_il4w?rel=0&wmode=opaque" frameborder="0" allowfullscreen></iframe>
</div></div><!-- .widget /--><div id="text-24" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container">			<div class="textwidget"><a href="http://www.promptnewsonline.com/"><img class="alignnone size-medium wp-image-6741" alt="Promptnewsonline ADds" src="http://www.promptnewsonline.com/wp-content/uploads/2014/05/rectangle1.jpg" width="300px" /></a>
<br/>
<a class="twitter-timeline"  href="https://twitter.com/PromptNewso"  data-widget-id="470260418103889920">Tweets by @PromptNewso</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
</div><!-- .container /-->
<div class="ads-bottom">					
<a href="" title="Divine Endowments" >
<img src="http://www.promptnewsonline.com/wp-content/uploads/2015/03/divine1.jpg" alt="Divine Endowments" />
</a>
</div>	</div><!-- .container -->
<footer class="fade-in animated4">
<div id="footer-widget-area" class="footer-3c container">
<div id="footer-first" class="footer-widgets-box">
<div id="text-29" class="footer-widget widget_text"><div class="footer-widget-top"><h4>CONTACT INFORMATION:</h4></div>
<div class="footer-widget-container">			<div class="textwidget"><div style='background:#e8e8f9;font-family:verdana;text-shadow:none;padding:8px'><p style='color:#000;font-weight:bold;'>Prompt News Online is published by PNO Dynamic Media Limited.</p>
<strong><span lang="EN-GB" style="color: #075232;">Extension D76, EFAB Mall, Area II, Garki, Abuja, Nigeria</span></strong>
<br /><br />
<p style='color: #075232;font-weight:bold;'>Managing Editor/CEO: Akeem Oyetunji</p>
<p style='color:#000;'><strong>Email:</strong> promptnewsonline@gmail.com
<br />Or editor@promptnewsonline.com
</p>
<p style='color:#000;'><strong>Phone:</strong> +234806 286 2057 <br />Or 0805 386 6284</p>
<p style='color:#000;'><strong>WhatsApp:</strong> 08062862057</p>
</div></div>
</div></div><!-- .widget /-->		</div>
<div id="footer-second" class="footer-widgets-box">
<div id="text-2" class="footer-widget widget_text"><div class="footer-widget-top"><h4>MEDIA PARTNERS:</h4></div>
<div class="footer-widget-container">			<div class="textwidget"><p><a href="http://www.punchng.com" target="_blank">The Punch</a></p>
<p><a href="http://www.thenationonlineng.net" target="_blank">The Nation</a></p>
<p><a href="http://www.tribune.com.ng" target="_blank">Nigerian Tribune </a></p>
<p><a href="http://www.sunnewsonline.com" target="_blank">The Sun </a></p>
<p><a href="http://www.vanguardngr.com" target="_blank">Vanguard</a></p>
<p><a href="http://www.ngrguardiannews.com" target="_blank">Guardian</a></p>
<p><a href="http://www.saharareporters.com" target="_blank">Sahara Reporters</a></p>
<p><a href="http://www.dailytrust.com.ng" target="_blank">Daily Trust </a></p>
<p><a href="http://www.championonlinenews.com" target="_blank">Champion</a></p>
</div>
</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
<div id="footer-third" class="footer-widgets-box">
<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>About Us</h4></div>
<div class="footer-widget-container"><div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://www.promptnewsonline.com/home/">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://www.promptnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://www.promptnewsonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-31796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31796"><a href="http://www.promptnewsonline.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div><!-- .widget /--><div id="text-39" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contacts: London &#038; Lagos</h4></div>
<div class="footer-widget-container">			<div class="textwidget"><div style='background:#e8e8f9;font-family:verdana;text-shadow:none;padding:8px'>
<strong><span lang="EN-GB" style="color: #075232;">Bolaji Oyegunle</span></strong>
<p style='color:#000;font-weight:bold;'>Head, London Bureau</p>
<p style='color:#000;'><strong>Phone:</strong> +447878196776</p>
<br>
<strong><span lang="EN-GB" style="color: #075232;">Harry Awurumibe </span></strong>
<p style='color:#000;font-weight:bold;'>Head, Lagos Bureau</p>
<p style='color:#000;'><strong>Phone:08033024300</strong></p>
</div></div>
</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
</div><!-- #footer-widget-area -->
<div class="clear"></div>
</footer><!-- .Footer /-->
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
</div>
</div><!-- .Container -->
</div><!-- .Footer bottom -->
</div><!-- .Wrapper -->
<script type="text/javascript">
window.WPCOM_sharing_counts = {"http:\/\/www.promptnewsonline.com\/emirates-reiterates-commitment-nigerian-employee\/":57775};
</script>
<div id="sharing_email" style="display: none;">
<form action="/emirates-reiterates-commitment-nigerian-employee/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://www.promptnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!			</div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again			</div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.			</div>
</form>
</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201702'></script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-content/themes/jarida/js/tie-scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-whatsapp', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomwhatsapp', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
</script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-content/plugins/whatsapp-jetpack-button/assets/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<div id="upprev_box"><h6>Read more:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="http://www.promptnewsonline.com/eaglets-camp-opens-ahead-of-fifa-u-17-world-cup-2/" title="Eaglets Camp Opens Ahead Of FIFA U-17 World Cup" class="upprev_thumbnail" rel="Emirates reiterates commitment to Nigerian employee"><img width="100" height="69" src="http://www.promptnewsonline.com/wp-content/uploads/2013/07/Eaglets-Coach.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="Eaglets Camp Opens Ahead Of FIFA U-17 World Cup" srcset="http://www.promptnewsonline.com/wp-content/uploads/2013/07/Eaglets-Coach.jpg 620w, http://www.promptnewsonline.com/wp-content/uploads/2013/07/Eaglets-Coach-300x208.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" /></a><h5><a href="http://www.promptnewsonline.com/eaglets-camp-opens-ahead-of-fifa-u-17-world-cup-2/" rel="Emirates reiterates commitment to Nigerian employee">Eaglets Camp Opens Ahead Of FIFA U-17 World Cup</a></h5><p>&nbsp; &nbsp;       From Sam Ade, Abuja: Ahead of FIFA Under-17 World Cup billed for the United Arab...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script> 
</body>
</html><!-- WP Fastest Cache file was created in 2.02538585663 seconds, on 09-01-17 4:40:16 -->