<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.promptnewsonline.com/xmlrpc.php" />
<meta name="google-site-verification" content="KG05cHPkZZjIScxmc58j2GezlSnn2ZbNK3KqaWkq_xY" />
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Afrinvest MD Charges AUN Graduates On Hardwork, Integrity</title>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.promptnewsonline.com/afrinvest-md-charges-aun-graduates-hardwork-integrity/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Afrinvest MD Charges AUN Graduates On Hardwork, Integrity" />
<meta property="og:description" content="YOLA &#8211; By Akeem Oyetunji  The newly graduated students of American University of Nigeria (AUN) have been enjoined to continue to display hardwork, integrity and openness as they go into the world. Mr Ike Chioke, an investment banker of over 25 years and Managing Director of Afrinvest (West Africa) Limited gave the advice on Saturday, ..." />
<meta property="og:url" content="http://www.promptnewsonline.com/afrinvest-md-charges-aun-graduates-hardwork-integrity/" />
<meta property="og:site_name" content="Prompt News" />
<meta property="article:tag" content="Afrinvest Limited" />
<meta property="article:tag" content="Atiku Abubakar" />
<meta property="article:tag" content="Ike Chioke" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-05-13T23:10:33+00:00" />
<meta property="og:image" content="http://www.promptnewsonline.com/wp-content/uploads/2017/05/14947162302880-e1494716366980.jpg" />
<meta property="og:image:width" content="396" />
<meta property="og:image:height" content="300" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prompt News &raquo; Feed" href="http://www.promptnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prompt News &raquo; Comments Feed" href="http://www.promptnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prompt News &raquo; Afrinvest MD Charges AUN Graduates On Hardwork, Integrity Comments Feed" href="http://www.promptnewsonline.com/afrinvest-md-charges-aun-graduates-hardwork-integrity/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.promptnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='tie-style-css'  href='http://www.promptnewsonline.com/wp-content/themes/jarida/style.css?ver=4.7.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.promptnewsonline.com/wp-content/cache/wpfc-minified/3bf770cefb9d64ca702aeaf83f1dd0fd/1492711682index.css" media="all"/>
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.promptnewsonline.com/wp-content/plugins/popular/style/wpp.css?ver=3.3.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack-whatsapp-css'  href='http://www.promptnewsonline.com/wp-content/plugins/whatsapp-jetpack-button/assets/css/style.css?ver=1.3.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='social-logos-css'  href='http://www.promptnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://www.promptnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.promptnewsonline.com/wp-content/cache/wpfc-minified/f5ee42749bb1fe01eb8151f124c10fc9/1491600508index.css" media="all"/>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.promptnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.promptnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.promptnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/p4boHT-gx4' />
<link rel="alternate" type="application/json+oembed" href="http://www.promptnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.promptnewsonline.com%2Fafrinvest-md-charges-aun-graduates-hardwork-integrity%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.promptnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.promptnewsonline.com%2Fafrinvest-md-charges-aun-graduates-hardwork-integrity%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.promptnewsonline.com/wp-content/uploads/2015/07/promptnews-logo-150x76.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.promptnewsonline.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://www.promptnewsonline.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.promptnewsonline.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var tievar = {'go_to' : 'Go to...'};
var tie = {"ajaxurl":"http://www.promptnewsonline.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 
body {
background-image : url(http://www.promptnewsonline.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
.post-title{
font-family: "Arial Black", Gadget, sans-serif;
color :#314dbd !important;
font-size : 21px !important;
font-weight: bold !important;
}
body.single .entry, body.page .entry{
font-family: Arial, Helvetica, sans-serif;
font-size : 16px !important;
}
<br />
<b>Warning</b>:  Illegal string offset 'cat_color' in <b>/home/promptnew/public_html/wp-content/themes/jarida/functions/common-scripts.php</b> on line <b>356</b><br />
<br />
<b>Warning</b>:  Illegal string offset 'cat_background_full' in <b>/home/promptnew/public_html/wp-content/themes/jarida/functions/common-scripts.php</b> on line <b>357</b><br />
<br />
<b>Warning</b>:  Illegal string offset 'cat_background' in <b>/home/promptnew/public_html/wp-content/themes/jarida/functions/common-scripts.php</b> on line <b>358</b><br />
<br />
<b>Warning</b>:  Illegal string offset 'color' in <b>/home/promptnew/public_html/wp-content/themes/jarida/functions/common-scripts.php</b> on line <b>361</b><br />
<br />
<b>Warning</b>:  Illegal string offset 'img' in <b>/home/promptnew/public_html/wp-content/themes/jarida/functions/common-scripts.php</b> on line <b>361</b><br />
</style> 
<!-- WordPress Popular Posts v3.3.4 -->
<script type="text/javascript">
var sampling_active = 0;
var sampling_rate   = 100;
var do_request = false;
if ( !sampling_active ) {
do_request = true;
} else {
var num = Math.floor(Math.random() * sampling_rate) + 1;
do_request = ( 1 === num );
}
if ( do_request ) {
/* Create XMLHttpRequest object and set variables */
var xhr = ( window.XMLHttpRequest )
? new XMLHttpRequest()
: new ActiveXObject( "Microsoft.XMLHTTP" ),
url = 'http://www.promptnewsonline.com/wp-admin/admin-ajax.php',
params = 'action=update_views_ajax&token=0764d0941e&wpp_id=63554';
/* Set request method and target URL */
xhr.open( "POST", url, true );
/* Set request header */
xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
/* Hook into onreadystatechange */
xhr.onreadystatechange = function() {
if ( 4 === xhr.readyState && 200 === xhr.status ) {
if ( window.console && window.console.log ) {
window.console.log( xhr.responseText );
}
}
};
/* Send request */
xhr.send( params );
}
</script>
<!-- End WordPress Popular Posts v3.3.4 -->
<style type="text/css" id="wp-custom-css">
/*
Welcome to Custom CSS!
To learn how this works, see http://wp.me/PEmnE-Bt
*/
.mobile-theme .menu-toggle {
background: #DF0101;
}
.mobile-theme #searchform {
background: #DF0101;
}
.search-form #s {
background: #fff;
color: #000;
font-size: 14px;
font-weight: bold;
border-bottom: #DF0101 solid 4px;
}
.mobile-theme a {
color: #0B0B61;
}
#header .top_ad {
width: 712px;
height: 75px;
margin-top: 0;
}
#header {
padding: 10px 0 20px;
}
.wpp-post-title {
color: #F60B14;
font-weight: bold;
}
#main-nav ul li {
font-size: 14px;
height: 45px;
}			</style>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/promptnewsonline/loader.js',
'tb_loader_script');
</script> 
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-84593423-1', 'auto');
ga('send', 'pageview');
</script>
</head>
<body id="top" class="post-template-default single single-post postid-63554 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper layout-2c">
<div class="top-nav fade-in animated1 head_brnews">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="http://www.promptnewsonline.com/">
<button class="search-button" type="submit" value="Search"></button>	
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
</form>
</div><!-- .search-block /-->
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="http://www.promptnewsonline.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/promptnewsonline" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/promptnewso" target="_blank"><i class="tieicon-twitter"></i></a>	</div>
<div class="breaking-news">
<span>Latest News</span>
<ul>
<li><a href="http://www.promptnewsonline.com/afrinvest-md-charges-aun-graduates-hardwork-integrity/" title="Afrinvest MD Charges AUN Graduates On Hardwork, Integrity">Afrinvest MD Charges AUN Graduates On Hardwork, Integrity</a></li>
<li><a href="http://www.promptnewsonline.com/ebola-nigerias-health-minister-calls-vigilance/" title="Ebola: Nigeria&#8217;s Health Minister Calls For Vigilance">Ebola: Nigeria&#8217;s Health Minister Calls For Vigilance</a></li>
<li><a href="http://www.promptnewsonline.com/tetfund-improve-quality-tertiary-education-nigeria/" title="TETFUND to improve quality of tertiary education in Nigeria">TETFUND to improve quality of tertiary education in Nigeria</a></li>
<li><a href="http://www.promptnewsonline.com/lagos-50-ambode-graces-community-day-carnival-celebrations/" title="Lagos @ 50: Ambode Graces Community Day, Carnival Celebrations">Lagos @ 50: Ambode Graces Community Day, Carnival Celebrations</a></li>
<li><a href="http://www.promptnewsonline.com/fg-pledges-work-nigerian-pr-consultants/" title="FG pledges to work with Nigerian PR Consultants">FG pledges to work with Nigerian PR Consultants</a></li>
</ul>
<script type="text/javascript">
jQuery(document).ready(function(){
createTicker(); 
});
</script>
</div> <!-- .breaking-news -->				
</div>
</div><!-- .top-menu /-->
<div class="container">	
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2>								<a title="Prompt News" href="http://www.promptnewsonline.com/">
<img src="http://www.promptnewsonline.com/wp-content/uploads/2015/07/promptnews-logo.jpg" alt="Prompt News" /><strong>Prompt News Delivering Nigerian Breaking News, Sports, Security, Economy, Governance $ Politics promptly</strong>
</a>
</h2>			</div><!-- .logo /-->
<div class="ads-top">					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- text -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8734328936719041"
data-ad-slot="8768040411"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>
</div>	
<nav id="main-nav" class="fade-in animated2">
<div class="container">				
<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-26440" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://www.promptnewsonline.com/">Home</a></li>
<li id="menu-item-18" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://www.promptnewsonline.com/news/">News</a></li>
<li id="menu-item-20" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/politics/">Politics</a></li>
<li id="menu-item-16" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/business/">Business</a></li>
<li id="menu-item-17" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/foreign/">Foreign</a></li>
<li id="menu-item-21" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/sports/">Sports</a></li>
<li id="menu-item-26789" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/crime-security/">Crime &amp; Security</a></li>
<li id="menu-item-19" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/opinion/">Opinion</a></li>
<li id="menu-item-15" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.promptnewsonline.com/lifestyle-entertainment/">Life &#038; Entertainment</a></li>
<li id="menu-item-40308" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.promptnewsonline.com/wp-login.php">Log In</a></li>
</ul></div>				</div>
</nav><!-- .main-nav /-->
</header><!-- #header /-->
<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.promptnewsonline.com"><i class="tieicon-home"></i>Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.promptnewsonline.com/news/">News</a></span> &raquo; <span class="current">Afrinvest MD Charges AUN Graduates On Hardwork, Integrity</span></div>		
<article class="post-listing post-63554 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-afrinvest-limited tag-atiku-abubakar tag-ike-chioke">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Afrinvest MD Charges AUN Graduates On Hardwork, Integrity</span></h1>
<div class="entry">
<div id="attachment_63555" style="width: 406px" class="wp-caption alignleft"><a href="http://www.promptnewsonline.com/wp-content/uploads/2017/05/14947162302880-e1494716366980.jpg"><img class="size-full wp-image-63555" src="http://www.promptnewsonline.com/wp-content/uploads/2017/05/14947162302880-e1494716366980.jpg" alt="AUN-commencement" width="396" height="300" /></a><p class="wp-caption-text">AUN graduates listening to Commencement Lecture</p></div>
<p><span style="font-size: 16px; line-height: 1.5;">YOLA &#8211; By Akeem Oyetunji </span></p>
<p>The newly graduated students of American University of Nigeria (AUN) have been enjoined to continue to display hardwork, integrity and openness as they go into the world.</p>
<p>Mr Ike Chioke, an investment banker of over 25 years and Managing Director of Afrinvest (West Africa) Limited gave the advice on Saturday, while delivering the 9th Commencement (Graduation) Lecture of the University held in Yola.</p>
<p>The Commencement Speaker, who spoke on the theme: &#8220;Character, Values And Leadership: Lessons From My Life Journey&#8221;, advised the Class of 2017 to draw lessons from his experiences in life which he narrated passionately.</p>
<p>According to him, &#8220;The main takeaway from this experience is that at one point or the other in your life, there will be problems which may seem insurmountable but you have to be forthcoming about these problems and earn the trust of all stakeholders involved. &#8220;Key to earning this trust is displaying integrity and openness. Encourage yourself with your success stories and vow to learn from your mistakes.</p>
<div id="attachment_63558" style="width: 400px" class="wp-caption alignleft"><a href="http://www.promptnewsonline.com/wp-content/uploads/2017/05/14947166491270-e1494716965665.jpg"><img class="size-full wp-image-63558" src="http://www.promptnewsonline.com/wp-content/uploads/2017/05/14947166491270-e1494716965665.jpg" alt="AUN-commencement" width="390" height="260" /></a><p class="wp-caption-text">Board of Trustees chairnan, Kekere-Ekun; Founder, Atiku Abubakar; Guest Speaker, Ike Chioke and AUN Interim President, Prof Quesenberry</p><div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 338 by 280 -->
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-8734328936719041"
data-ad-slot="8163002819"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<p>&#8220;I have taken these lessons and gone full circle in my life journey – from unprecedented success through some unimaginable failure and back again.  But for you, what does the world outside this ivory tower hold?</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.promptnewsonline.com/update-nema-confirms-27-killed-96-injured-explosion-hits-yola-mosque/" target="_blank" rel="nofollow" class="u03b6bd8b1a38891f719af8e13144e194"><!-- INLINE RELATED POSTS 1/3 //--><style> .u03b6bd8b1a38891f719af8e13144e194 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u03b6bd8b1a38891f719af8e13144e194:active, .u03b6bd8b1a38891f719af8e13144e194:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u03b6bd8b1a38891f719af8e13144e194 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u03b6bd8b1a38891f719af8e13144e194 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u03b6bd8b1a38891f719af8e13144e194 .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u03b6bd8b1a38891f719af8e13144e194:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">ALSO READ</span>&nbsp; <span class="postTitle">Update: NEMA confirms 27 killed, 96 injured as explosion hits Yola mosque</span></div></a></div><p>&#8220;You will leave here today, armed with your freshly printed first class or 2:1 or 2:2 or even third class certificates.  Some of you already know what you intend to do, others are yet on a voyage of discovery.</p>
<p>&#8220;Even so, always remember that building a career in the arena of life is a marathon not a sprint. As such there will be many ups as well as many downs.  The important thing is to remain focused and committed and keep moving.&#8221;</p>
<p>Mr Chioke advised further, &#8220;Think of your certificate as a ticket to enter the stadium to watch a football match.  The first time you enter, you will notice that you are seated in the popular side of the stadium directly under the midday sun.  Those are the toughest seats and that is where life will test you.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.promptnewsonline.com/gombe-blasts-police-confirm-7-dead-33-injured/" target="_blank" rel="nofollow" class="ue693e15ba8f72034fa6fde2734e10dab"><!-- INLINE RELATED POSTS 2/3 //--><style> .ue693e15ba8f72034fa6fde2734e10dab { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .ue693e15ba8f72034fa6fde2734e10dab:active, .ue693e15ba8f72034fa6fde2734e10dab:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ue693e15ba8f72034fa6fde2734e10dab { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ue693e15ba8f72034fa6fde2734e10dab .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ue693e15ba8f72034fa6fde2734e10dab .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .ue693e15ba8f72034fa6fde2734e10dab:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">ALSO READ</span>&nbsp; <span class="postTitle">Gombe Blasts: Police Confirm 7 Dead, 33 Injured</span></div></a></div><p>&#8220;Your task is to continue to build on your character, focus on your goals and sustain your values as earn the right to get a seat under the under the covered stand.</p>
<p>&#8220;With hard work and a bit of luck, you may one day find yourself able to buy a ticket in the air conditioned VIP section of the stadium. Even so, that might not be enough.</p><div class='code-block code-block-5' style='margin: 8px 0;'>
<div style="max-width:600px">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads in post -->
<ins class="adsbygoogle"
style="display:inline-block;width:628px;height:90px"
data-ad-client="ca-pub-8734328936719041"
data-ad-slot="5674973210"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>&#8220;At some point you may ask yourself, how do I move from being a spectator to the owner of the stadium.  It is at that point you know you are ready to make your own mark in the annals of time.&#8221;</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.promptnewsonline.com/boko-haram-nigerias-sovereignty-is-threatened-army-chief-admits/" target="_blank" rel="nofollow" class="u42e9c01cca3c3a52f09691a479e0c8da"><!-- INLINE RELATED POSTS 3/3 //--><style> .u42e9c01cca3c3a52f09691a479e0c8da { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u42e9c01cca3c3a52f09691a479e0c8da:active, .u42e9c01cca3c3a52f09691a479e0c8da:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u42e9c01cca3c3a52f09691a479e0c8da { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u42e9c01cca3c3a52f09691a479e0c8da .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u42e9c01cca3c3a52f09691a479e0c8da .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u42e9c01cca3c3a52f09691a479e0c8da:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">ALSO READ</span>&nbsp; <span class="postTitle">Boko Haram: Nigeria’s sovereignty is threatened, Army Chief admits</span></div></a></div><p>Speaking earlier, the Interim President of AUN, Prof LeGene Quesenberry, thanked the parents of the graduands for believing in the University in the face of security challenges when the students gained admissions into AUN four years ago.</p>
<p>&#8220;We congratulate your parents, you have made it.</p>
<p>&#8220;We teach you to be independent and to be problems solver.</p>
<p>&#8220;As you graduate, remember AUN mission is to produce graduates who are community developers,&#8221; Prof Quesenberry charged.</p>
<p>The Founder of AUN and former Nigeria&#8217;s Vice President, Atiku Abubakar, witnessed the Commencement ceremony which saw about 103 being awarded First Degrees, two awarded Post Graduate Diploma and one person recieved Masters degree.</p>
<p>Three Speakers from the Class of 2017 shared their experiences on campus with the guests, submitting that AUN thought them to always solve problems and contribute to the community.</p>
<p>American University of Nigeria is Africa&#8217;s first &#8220;Development&#8221; University.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-whatsapp"><a rel="nofollow" data-shared="" class="share-whatsapp sd-button share-icon" href="http://www.promptnewsonline.com/afrinvest-md-charges-aun-graduates-hardwork-integrity/?share=whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.promptnewsonline.com/afrinvest-md-charges-aun-graduates-hardwork-integrity/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-63554" class="share-pinterest sd-button share-icon" href="http://www.promptnewsonline.com/afrinvest-md-charges-aun-graduates-hardwork-integrity/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.promptnewsonline.com/afrinvest-md-charges-aun-graduates-hardwork-integrity/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The content ads -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8734328936719041"
data-ad-slot="8399610416"
data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><!-- .entry /-->
<span style="display:none"><a href="http://www.promptnewsonline.com/tag/afrinvest-limited/" rel="tag">Afrinvest Limited</a> <a href="http://www.promptnewsonline.com/tag/atiku-abubakar/" rel="tag">Atiku Abubakar</a> <a href="http://www.promptnewsonline.com/tag/ike-chioke/" rel="tag">Ike Chioke</a></span>				<span style="display:none" class="updated">2017-05-13</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.promptnewsonline.com/author/akeemoyep/" title="Posts by promptnewsonline" rel="author">promptnewsonline</a></strong></div>
<div class="share-post">
<script>
window.___gcfg = {lang: 'en-US'};
(function(w, d, s) {
function go(){
var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.src = url; js.id = id;
fjs.parentNode.insertBefore(js, fjs);
};
load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
load('https://apis.google.com/js/plusone.js', 'gplus1js');
load('//platform.twitter.com/widgets.js', 'tweetjs');
}
if (w.addEventListener) { w.addEventListener("load", go, false); }
else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script>
<ul>			
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.promptnewsonline.com/afrinvest-md-charges-aun-graduates-hardwork-integrity/" data-text="Afrinvest MD Charges AUN Graduates On Hardwork, Integrity" data-via="" data-lang="en">tweet</a></li>
<li>
<div id="fb-root"></div>
<div class="fb-like" data-href="http://www.promptnewsonline.com/afrinvest-md-charges-aun-graduates-hardwork-integrity/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.promptnewsonline.com/afrinvest-md-charges-aun-graduates-hardwork-integrity/"></div>
</li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.promptnewsonline.com/afrinvest-md-charges-aun-graduates-hardwork-integrity/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.promptnewsonline.com/afrinvest-md-charges-aun-graduates-hardwork-integrity/&amp;media=http://www.promptnewsonline.com/wp-content/uploads/2017/05/14947162302880-e1494716366980.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
</ul>
<div class="clear"></div>
</div> <!-- .share-post -->				
</div><!-- .post-inner -->
</article><!-- .post-listing -->
<div class="post-navigation">
<div class="post-previous"><a href="http://www.promptnewsonline.com/ebola-nigerias-health-minister-calls-vigilance/" rel="prev"><span>Previous:</span> Ebola: Nigeria&#8217;s Health Minister Calls For Vigilance</a></div>
<div class="post-next"></div>
</div><!-- .post-navigation -->
<div class='code-block code-block-2' style='margin: 8px 0;'>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script></div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/afrinvest-md-charges-aun-graduates-hardwork-integrity/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.promptnewsonline.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.promptnewsonline.com%2Fafrinvest-md-charges-aun-graduates-hardwork-integrity%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
</div><!-- #comments -->
</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-44" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container">			<div class="textwidget"><a href="http://www.cbn.gov.ng/"><img width="300" alt="Jamb Registration" style="max-width: 100%;" src="http://www.promptnewsonline.com/wp-content/uploads/2017/04/CBN-advert.gif"></a><br><br>
<a href="http://www.promptnewsonline.com/wp-content/uploads/2017/03/JAMB-avert-8-keys.pdf"><img width="300" alt="Jamb Registration" style="max-width: 100%;" src="http://www.promptnewsonline.com/wp-content/uploads/2017/03/JAMB-advert-Banner-.jpg
"></a><br>
<a href='http://www.shell.com.ng/' target='_blank'>
<img src='http://www.promptnewsonline.com/wp-content/uploads/2016/10/SHELL.jpg' width='100%'> </a>
<br><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Promptnews Sky -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-8734328936719041"
data-ad-slot="9047242018"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></div><!-- .widget /-->
<div class="search-widget">
<form method="get" id="searchform" action="http://www.promptnewsonline.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
</form>
</div><!-- .search-widget /-->		
<div id="text-38" class="widget widget_text"><div class="widget-top"><h4>UBA ADVERTISEMENT</h4><div class="stripe-line"></div></div>
<div class="widget-container">			<div class="textwidget"><a href='http://www.ubagroup.com/magicbanking' target='_blank'>
<img src='http://www.promptnewsonline.com/wp-content/uploads/2016/04/top-up-web-banner.gif' width='100%'> </a>
<br />
</div>
</div></div><!-- .widget /--><div id="text-40" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container">			<div class="textwidget"><script type="text/javascript" src="http://feedjit.com/serve/?vv=1515&amp;tft=3&amp;dd=0&amp;wid=&amp;pid=0&amp;proid=0&amp;bc=FFFFFF&amp;tc=000000&amp;brd1=012B6B&amp;lnk=135D9E&amp;hc=FFFFFF&amp;hfc=2853A8&amp;btn=C99700&amp;ww=277&amp;wne=5&amp;srefs=1"></script><noscript><a href="http://feedjit.com/">Live Traffic Stats</a></noscript>
<br><img src='http://www.promptnewsonline.com/wp-content/uploads/2015/07/Property-Design--e1438294274807.jpg'></div>
</div></div><!-- .widget /-->		<div id="recent-posts-3" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
<div class="widget-container">		<ul>
<li>
<a href="http://www.promptnewsonline.com/afrinvest-md-charges-aun-graduates-hardwork-integrity/">Afrinvest MD Charges AUN Graduates On Hardwork, Integrity</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/ebola-nigerias-health-minister-calls-vigilance/">Ebola: Nigeria&#8217;s Health Minister Calls For Vigilance</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/tetfund-improve-quality-tertiary-education-nigeria/">TETFUND to improve quality of tertiary education in Nigeria</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/lagos-50-ambode-graces-community-day-carnival-celebrations/">Lagos @ 50: Ambode Graces Community Day, Carnival Celebrations</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/fg-pledges-work-nigerian-pr-consultants/">FG pledges to work with Nigerian PR Consultants</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/fbn-holdings-remediating-past-reinvigorated-unlock-value/">FBN Holdings: Remediating the past, reinvigorated to unlock value</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/lmc-fines-gombe-united-n3-25m-2-matches-stadium-ban/">LMC Fines Gombe United N3.25m, 2 matches stadium ban</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/ignore-threat-boko-haram-bomb-abuja-army/">Ignore threat by Boko Haram to bomb Abuja &#8211; Army</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/bomb-blast-killed-4-university-maiduguri/">Bomb Blast killed 4 at University of Maiduguri</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/boko-haram-new-video-warns-imminent-bombing-abuja/">Boko Haram in new video warns of imminent bombing of Abuja</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/chelsea-crowned-premier-league-champions/">Chelsea Crowned Premier League Champions</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/aun-9th-graduation-atiku-commissions-new-projects/">AUN 9th Graduation: Atiku Commissions New Projects</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/jamb-says-2017-utme-not-postponed-begins-saturday/">JAMB says 2017 UTME not postponed, begins Saturday</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/broken-woman-stranger-things-blossom-obi/">The Broken Woman: Stranger Things, By Blossom Obi</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/prnigeria-bags-african-public-affairs-award-morocco/">PRNigeria Bags African Public Affairs Award in Morocco</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/anxiety-students-teachers-await-cowbellpedia-qualifying-results/">Anxiety As Students, Teachers Await Cowbellpedia Qualifying Results</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/fayose-congratulates-ikpeazu-mocks-justice-abang/">Fayose congratulates Ikpeazu, mocks Justice Abang</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/anti-corruption-bills-ready-passage-soon-senate-committee/">Anti-Corruption Bills Ready For Passage Soon &#8211; Senate Committee</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/minister-urges-stakeholders-invest-health-sector/">Minister Urges Stakeholders to Invest in Health Sector</a>
</li>
<li>
<a href="http://www.promptnewsonline.com/asuu-threat-oyo-assembly-summons-lautech-vc-commissioner/">ASUU Threat: Oyo Assembly Summons LAUTECH VC, Commissioner</a>
</li>
</ul>
</div></div><!-- .widget /-->		<div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
<div class="widget-container">			<div class="facebook-box">
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async=true; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/promptnewsonline" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
</div>
</div></div><!-- .widget /-->
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [regular] -->
<div id="wpp-6" class="widget popular-posts">
<div class="widget-top"><h4>Top viewed today</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<ul class="wpp-list">
<li><a href="http://www.promptnewsonline.com/boko-haram-new-video-warns-imminent-bombing-abuja/" title="Boko Haram in new video warns of imminent bombing of Abuja" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/63525-featured-100x100.jpg" width="100" height="100" title="Boko Haram in new video warns of imminent bombing of Abuja" alt="Boko Haram in new video warns of imminent bombing of Abuja" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/boko-haram-new-video-warns-imminent-bombing-abuja/" title="Boko Haram in new video warns of imminent bombing of Abuja" class="wpp-post-title" target="_self">Boko Haram in new video warns of imminent bombing of Abuja</a> <span class="wpp-excerpt">The dreaded terrorist Boko Haram group has, in a ne...</span> <span class="post-stats"><span class="wpp-date">posted on May 12, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/us-senator-congresswoman-request-update-efforts-combat-boko-haram/" title="US Senator, Congresswoman Request Update On Efforts to Combat Boko Haram" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/63488-featured-100x100.jpg" width="100" height="100" title="US Senator, Congresswoman Request Update On Efforts to Combat Boko Haram" alt="US Senator, Congresswoman Request Update On Efforts to Combat Boko Haram" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/us-senator-congresswoman-request-update-efforts-combat-boko-haram/" title="US Senator, Congresswoman Request Update On Efforts to Combat Boko Haram" class="wpp-post-title" target="_self">US Senator, Congresswoman Request Update On Efforts to Combat Boko Haram</a> <span class="wpp-excerpt">WASHINGTON, D.C. — U.S. Senator Susan Collins and U...</span> <span class="post-stats"><span class="wpp-date">posted on May 12, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/breaking-ikpeazu-remains-abia-gov-ogah-loses-supreme-court/" title="BREAKING: Ikpeazu remains Abia Gov as Ogah loses at Supreme Court" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/63481-featured-100x100.jpg" width="100" height="100" title="BREAKING: Ikpeazu remains Abia Gov as Ogah loses at Supreme Court" alt="BREAKING: Ikpeazu remains Abia Gov as Ogah loses at Supreme Court" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/breaking-ikpeazu-remains-abia-gov-ogah-loses-supreme-court/" title="BREAKING: Ikpeazu remains Abia Gov as Ogah loses at Supreme Court" class="wpp-post-title" target="_self">BREAKING: Ikpeazu remains Abia Gov as Ogah loses at Supreme Court</a> <span class="wpp-excerpt">The Supreme Court on Friday affirmed the election o...</span> <span class="post-stats"><span class="wpp-date">posted on May 12, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/chelsea-crowned-premier-league-champions/" title="Chelsea Crowned Premier League Champions" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/63519-featured-100x100.jpg" width="100" height="100" title="Chelsea Crowned Premier League Champions" alt="Chelsea Crowned Premier League Champions" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/chelsea-crowned-premier-league-champions/" title="Chelsea Crowned Premier League Champions" class="wpp-post-title" target="_self">Chelsea Crowned Premier League Champions</a> <span class="wpp-excerpt">Chelsea were crowned Premier League champions as Mi...</span> <span class="post-stats"><span class="wpp-date">posted on May 12, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/fayose-congratulates-ikpeazu-mocks-justice-abang/" title="Fayose congratulates Ikpeazu, mocks Justice Abang" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/63499-featured-100x100.jpg" width="100" height="100" title="Fayose congratulates Ikpeazu, mocks Justice Abang" alt="Fayose congratulates Ikpeazu, mocks Justice Abang" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/fayose-congratulates-ikpeazu-mocks-justice-abang/" title="Fayose congratulates Ikpeazu, mocks Justice Abang" class="wpp-post-title" target="_self">Fayose congratulates Ikpeazu, mocks Justice Abang</a> <span class="wpp-excerpt">Governor Ayo Fayose of Ekiti state has described Fr...</span> <span class="post-stats"><span class="wpp-date">posted on May 12, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/lagos-50-ambode-graces-community-day-carnival-celebrations/" title="Lagos @ 50: Ambode Graces Community Day, Carnival Celebrations" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/63542-featured-100x100.jpg" width="100" height="100" title="Lagos @ 50: Ambode Graces Community Day, Carnival Celebrations" alt="Lagos @ 50: Ambode Graces Community Day, Carnival Celebrations" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/lagos-50-ambode-graces-community-day-carnival-celebrations/" title="Lagos @ 50: Ambode Graces Community Day, Carnival Celebrations" class="wpp-post-title" target="_self">Lagos @ 50: Ambode Graces Community Day, Carnival Celebrations</a> <span class="wpp-excerpt">Lagos State Governor, Mr. Akinwunmi Ambode on Satur...</span> <span class="post-stats"><span class="wpp-date">posted on May 13, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/prnigeria-bags-african-public-affairs-award-morocco/" title="PRNigeria Bags African Public Affairs Award in Morocco" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/63503-featured-100x100.jpg" width="100" height="100" title="PRNigeria Bags African Public Affairs Award in Morocco" alt="PRNigeria Bags African Public Affairs Award in Morocco" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/prnigeria-bags-african-public-affairs-award-morocco/" title="PRNigeria Bags African Public Affairs Award in Morocco" class="wpp-post-title" target="_self">PRNigeria Bags African Public Affairs Award in Morocco</a> <span class="wpp-excerpt">The PRNigeria Press Release platform has bagged Cer...</span> <span class="post-stats"><span class="wpp-date">posted on May 12, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/ambode-plans-make-lagos-africas-sports-hub/" title="Ambode plans to make Lagos Africa&#8217;s Sports Hub" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/63486-featured-100x100.jpg" width="100" height="100" title="Ambode plans to make Lagos Africa&#8217;s Sports Hub" alt="Ambode plans to make Lagos Africa&#8217;s Sports Hub" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/ambode-plans-make-lagos-africas-sports-hub/" title="Ambode plans to make Lagos Africa&#8217;s Sports Hub" class="wpp-post-title" target="_self">Ambode plans to make Lagos Africa&#8217;s Sports Hub</a> <span class="wpp-excerpt">The Special Adviser and Chairman Lagos State Sports...</span> <span class="post-stats"><span class="wpp-date">posted on May 12, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/aun-9th-graduation-atiku-commissions-new-projects/" title="AUN 9th Graduation: Atiku Commissions New Projects" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/63514-featured-100x100.jpg" width="100" height="100" title="AUN 9th Graduation: Atiku Commissions New Projects" alt="AUN 9th Graduation: Atiku Commissions New Projects" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/aun-9th-graduation-atiku-commissions-new-projects/" title="AUN 9th Graduation: Atiku Commissions New Projects" class="wpp-post-title" target="_self">AUN 9th Graduation: Atiku Commissions New Projects</a> <span class="wpp-excerpt">Former Nigeria's Vice President Atiku Abubakar on F...</span> <span class="post-stats"><span class="wpp-date">posted on May 12, 2017</span></span> </li>
<li><a href="http://www.promptnewsonline.com/lmc-fines-gombe-united-n3-25m-2-matches-stadium-ban/" title="LMC Fines Gombe United N3.25m, 2 matches stadium ban" target="_self"><img src="http://www.promptnewsonline.com/wp-content/uploads/wordpress-popular-posts/63533-featured-100x100.jpg" width="100" height="100" title="LMC Fines Gombe United N3.25m, 2 matches stadium ban" alt="LMC Fines Gombe United N3.25m, 2 matches stadium ban" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.promptnewsonline.com/lmc-fines-gombe-united-n3-25m-2-matches-stadium-ban/" title="LMC Fines Gombe United N3.25m, 2 matches stadium ban" class="wpp-post-title" target="_self">LMC Fines Gombe United N3.25m, 2 matches stadium ban</a> <span class="wpp-excerpt">Gombe United came under grave reprimand and financi...</span> <span class="post-stats"><span class="wpp-date">posted on May 13, 2017</span></span> </li>
</ul>
</div></div><!-- .widget /-->
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="video-widget-3" class="widget video-widget"><div class="widget-top"><h4> Featured Video		</h4><div class="stripe-line"></div></div>
<div class="widget-container">		
<iframe width="100%" height="210" src="http://www.youtube.com/embed/Kfa0YW_il4w?rel=0&wmode=opaque" frameborder="0" allowfullscreen></iframe>
</div></div><!-- .widget /--><div id="text-24" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container">			<div class="textwidget"><a href="http://www.promptnewsonline.com/"><img class="alignnone size-medium wp-image-6741" alt="Promptnewsonline ADds" src="http://www.promptnewsonline.com/wp-content/uploads/2014/05/rectangle1.jpg" width="300px" /></a>
<br/>
<a class="twitter-timeline"  href="https://twitter.com/PromptNewso"  data-widget-id="470260418103889920">Tweets by @PromptNewso</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<br/>
<img class="alignnone size-medium wp-image-6741" alt="Promptnewsonline ADds" src="http://www.promptnewsonline.com/wp-content/uploads/2014/05/rectangle1.jpg" width="300px">
<br>
<br>
<a href="http://gocop.com.ng" target="_blank"><img src="http://newsdiaryonline.com/wp-content/uploads/2015/07/GOCOP-logo.png" alt="Guild of Corporate online publishers"></a>
</div>
</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
</div><!-- .container /-->
<div class="ads-bottom">					
<a href="" title="Divine Endowments" >
<img src="http://www.promptnewsonline.com/wp-content/uploads/2015/03/divine1.jpg" alt="Divine Endowments" />
</a>
</div>	</div><!-- .container -->
<footer class="fade-in animated4">
<div id="footer-widget-area" class="footer-3c container">
<div id="footer-first" class="footer-widgets-box">
<div id="text-29" class="footer-widget widget_text"><div class="footer-widget-top"><h4>CONTACT INFORMATION:</h4></div>
<div class="footer-widget-container">			<div class="textwidget"><div style='background:#e8e8f9;font-family:verdana;text-shadow:none;padding:8px'><p style='color:#000;font-weight:bold;'>Prompt News Online is published by PNO Dynamic Media Limited.</p>
<strong><span lang="EN-GB" style="color: #075232;">Suit 76, Extension D, EFAB Mall, Area II, Garki, Abuja, Nigeria</span></strong>
<br /><br />
<p style='color: #075232;font-weight:bold;'>Managing Editor/CEO: Akeem Oyetunji</p>
<p style='color:#000;'><strong>Email:</strong> promptnewsonline@gmail.com
<br />Or editor@promptnewsonline.com
</p>
<p style='color:#000;'><strong>Phone:</strong> +234806 286 2057 <br />Or 0805 386 6284</p>
<p style='color:#000;'><strong>WhatsApp:</strong> 08062862057</p>
</div></div>
</div></div><!-- .widget /-->		</div>
<div id="footer-second" class="footer-widgets-box">
<div id="text-2" class="footer-widget widget_text"><div class="footer-widget-top"><h4>MEDIA PARTNERS:</h4></div>
<div class="footer-widget-container">			<div class="textwidget"><p><a href="http://www.punchng.com" target="_blank">The Punch</a></p>
<p><a href="http://www.thenationonlineng.net" target="_blank">The Nation</a></p>
<p><a href="http://www.tribune.com.ng" target="_blank">Nigerian Tribune </a></p>
<p><a href="http://www.sunnewsonline.com" target="_blank">The Sun </a></p>
<p><a href="http://www.vanguardngr.com" target="_blank">Vanguard</a></p>
<p><a href="http://www.ngrguardiannews.com" target="_blank">Guardian</a></p>
<p><a href="http://www.saharareporters.com" target="_blank">Sahara Reporters</a></p>
<p><a href="http://www.dailytrust.com.ng" target="_blank">Daily Trust </a></p>
<p><a href="http://www.championonlinenews.com" target="_blank">Champion</a></p>
</div>
</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
<div id="footer-third" class="footer-widgets-box">
<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>About Us</h4></div>
<div class="footer-widget-container"><div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://www.promptnewsonline.com/home/">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://www.promptnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://www.promptnewsonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-31796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31796"><a href="http://www.promptnewsonline.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div><!-- .widget /--><div id="text-39" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contacts: London &#038; Lagos</h4></div>
<div class="footer-widget-container">			<div class="textwidget"><div style='background:#e8e8f9;font-family:verdana;text-shadow:none;padding:8px'>
<strong><span lang="EN-GB" style="color: #075232;">Bolaji Oyegunle</span></strong>
<p style='color:#000;font-weight:bold;'>Head, London Bureau</p>
<p style='color:#000;'><strong>Phone:</strong> +447878196776</p>
<br>
<strong><span lang="EN-GB" style="color: #075232;">Harry Awurumibe </span></strong>
<p style='color:#000;font-weight:bold;'>Head, Lagos Bureau</p>
<p style='color:#000;'><strong>Phone:08033024300</strong></p>
</div></div>
</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
</div><!-- #footer-widget-area -->
<div class="clear"></div>
</footer><!-- .Footer /-->
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
</div>
</div><!-- .Container -->
</div><!-- .Footer bottom -->
</div><!-- .Wrapper -->
<script type="text/javascript">
window.WPCOM_sharing_counts = {"http:\/\/www.promptnewsonline.com\/afrinvest-md-charges-aun-graduates-hardwork-integrity\/":63554};
</script>
<div id="sharing_email" style="display: none;">
<form action="/afrinvest-md-charges-aun-graduates-hardwork-integrity/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://www.promptnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!			</div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again			</div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.			</div>
</form>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-content/themes/jarida/js/tie-scripts.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-whatsapp', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomwhatsapp', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
</script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-content/plugins/whatsapp-jetpack-button/assets/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.promptnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script> 
</body>
</html><!-- WP Fastest Cache file was created in 3.9887740612 seconds, on 13-05-17 23:10:50 -->